1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lemon S3, Mar 14, 2010.

  1. Lemon S3

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,333
    Likes Received:
    16
    Right....Drove my car to chelmsford friday, boosted n accelerated fine (over the last few though it has sounded like its making a bit more or high pitched noise from the turbo, like a wistling, but I just thought it was due to not having my door card on).
    On the way home, can't remember if it was straight away or a mile down the road but I'm not getting any boost and the revs don't want to climb anymore than about 4000 and its soooo slow.
    I creeped it home, whistling increases as you accelerate. Noticed there was a hole in the pipe that goes from the inlet manifold to the fuel regualtor, replaced that but it's no different, it idles fine but again the revs don't want to climb anymore than about 4000 and its really delayed.
    Anyone know what the feck is going on? Could something of happened when there was a hole in the fuel reg pipe and I floored it?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    sounds like an intercooler pipe as worked loose..
     
  4. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,076
    Likes Received:
    1,073
    if fpr did'nt see boost it would'nt have been rising rate pressure and would have run lean... worst case if sustained wot this is engine melting damage territory
    your noise however may suggest a pipe is off or holed in the charge pipe run somewhere.. leak test to find it easier
     

Share This Page