1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost Problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Eddy_s3, Oct 10, 2011.

  1. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Hi everyone am now to the sight as i have just bought a 2000 audi S3 engine code APY. The car was fine when i got it a month ago but since about 2 weeks ago i has been having problems boosting. Its fine driving normal but as soon as the turbo tries to kick in it feels like its trying to but but somethings stopping it, it just judders and doesn't go anywhere. My dump valve has started to chatter when letting off the throttle as well and also has started back firing now and then.

    I have had it on Vag-com and it brought up the N75 valve what i have changed, the air flow sensor wat i have now changed and the N249 what has now been by passed, i also took off my forge p007 dump valve and fitted the standard one. I have unplugged the battery for about an hour or so to reset the ECU, put it back on Vag-com and no faults were coming up but i am still having the boost problems as i was before hand.

    The car has a full through miltec exhaust with sports cats, K&N cone filter and a custom map, not sure on what map it is tho?

    Any help would be appreciated.

    Thanks
    #1
  2. Buzzer
    Offline

    Buzzer Member

    Joined:
    Apr 11, 2011
    Messages:
    410
    Likes Received:
    14
    Get a smoke test done to see if you have any leaks or splits in the vacuum hoses etc. Common enough problem on S3 of that age.
    When people get a performance car, the routine is to Kane it a bit more than usual ( novelty factor) and this will throw up some weaknesses
    #2
  3. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    How is a smoke test done and can any garage do one? Could it be a faulty actuator thats making it struggle to get boost?
    #3
  4. badger5
    Offline

    badger5 RIP S3dave Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,283
    Likes Received:
    673
    do you have a boost gauge in the car or liqui gauge or access to vagcom at all?

    If you unplug the N75 valve electrically, it should boost at 5-6psi.. If it does that then the actuator would seem to support normal boost for being run in "actuator only" mode.
    #4
  5. Buzzer
    Offline

    Buzzer Member

    Joined:
    Apr 11, 2011
    Messages:
    410
    Likes Received:
    14
    Smoke test can be carried out in alot of decent garages. Using smoke to find small leaks and splits where it might take hours to find otherwise. Quick and cheap.
    Smokepro introduction
    Last edited: Oct 10, 2011
    #5
  6. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Looks easy enoght to fo myself the smoke test.

    I have just plugged my boost guage in and the car is over boosting as hish as 25psi, when i unplug the N75 valve it stops this and only boosts to 5psi. Any suggestions on how i can stop the over boosting?
    #6
  7. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Any body help with my over boost problem? Any idea why its doing it and how to stop it?
    #7
  8. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,382
    Likes Received:
    60
    Hi Eddy, overboosting does normally point to N75 or pipework leading to it. Is the new N75 a genuine valve from the dealer?

    Have you got any boost creep? Unplug N75, 3rd pull to red line and keep an eye on the boost gauge, it should stay at 5psi all the way to redline. If you have creep at around 5000rpm onwards your boost will start to increase
    #8
  9. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    I got the N75 off a mate who said it was a working one of his ibiza cupra R, He said he changed the one on his because of boost problems and the new one didn’t make any difference.

    I have been messing on with the car tonight and bypassed the N75 with a manual boost controller what i had lying around and now its boosting fine at 18psi and running well. what i have done is left the N75 plugged into the air filter pipe and the other two pipes on the N75 i joined together and fitted the boost control from the top boost pipe to the actuator.

    I have drew up a **** diogram of how i have done it but you get the idea if you can understand it.

    [​IMG]
    #9
  10. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    By passed my N75 valve tonight with a manual boost controller, Now its running fine with 16psi boost. I posted up a diogram of what i done but needs to be approved by the mod before it goes up :/
    #10
  11. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,275
    Likes Received:
    90
    Well if you fitted a new n75 valve but them you fitted a manual boost controller, id say you had the n75 fitted incorrectly.
    #11
  12. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Its fitted right, Fitted exactley the same way as the old one came off, it was a 2nd hand N75 that i fitted but am off to audi tomorrow to pick up a brand new one so see if that makes a difference.
    #12
  13. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,275
    Likes Received:
    90
    Ok mate, easy enough to fit wrong, i had mine fitted wrong for over 12 months lol.

    Yeah id try a new n75 valve.
    #13
  14. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Got it back down to DPM Performance an saturday to get it back on the Vag-Com
    #14
  15. jasona3turbo
    Offline

    jasona3turbo Member

    Joined:
    Oct 9, 2011
    Messages:
    45
    Likes Received:
    1
    how much are these n75 valves roughly guys
    #15
  16. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    i dont no, i didnt buy one, i bypasses it with a manual boost controle :)
    #16
  17. ayfreetee
    Offline

    ayfreetee Member

    Joined:
    Feb 5, 2011
    Messages:
    239
    Likes Received:
    1
    I baught a new one from a dealer on ebay, £40 delivered and it solved all my boost probs, make sure you have the right one as some are fitted the opposite way round.
    #17
  18. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    I have just ordesed the N75H valve from audi, £64 lets see if these.H valves are as good as people make them out to be. Collect it on friday
    #18
  19. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Bit of a daft question but what is the standard turbo on my s3? Some people are saying its the k03s and some say its the k04. Av always thought it was the k03s and the k04 was the upgrade most people do
    #19
  20. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Ko4 standard
    #20
  21. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,792
    Likes Received:
    1,284
    K04 on S3's...

    <tuffty/>
    #21
  22. Eddy_s3
    Offline

    Eddy_s3 Member

    Joined:
    Oct 10, 2011
    Messages:
    147
    Likes Received:
    0
    Nice one, thanks lads. What do people upgrade too?
    #22

Share This Page