1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost Pipe ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3-frankie, Apr 14, 2007.

  1. A3-frankie
    Offline

    A3-frankie Member

    Joined:
    Aug 30, 2006
    Messages:
    118
    Likes Received:
    0
    [Apr 14, 2007]
    I dont know if anyone can help here r not but there is no problem with my car as of yet but i noticed when cleaning my engine bay a pipe that looked a little suspect.

    I think it is the pipe holding the boost ......?

    Where the rubber pipe joins into the metal unit the connection is not sitting flush, it is out at one side.

    After i took the pics i pushed it back in but it pops back to what you see as soon as you hit boost.

    Does anybody know if this is normal ?

    [​IMG]

    [​IMG]

    [​IMG]


    Also, whilst ive got the pics up is it that little black vaccum pipe joining to the goldy coloured piece the pipe to be tapped for a boost guage?

    Excuse my technical talk..:ermm:
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. simch
    Offline

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    [Apr 14, 2007]
    Take a shot showing a bit more engine! what car/ motor is yours?
    #2
  4. A3-frankie
    Offline

    A3-frankie Member

    Joined:
    Aug 30, 2006
    Messages:
    118
    Likes Received:
    0
    [Apr 15, 2007]
    ok, il sort the sotout today. its atdi 130 pd.
    #3
  5. simch
    Offline

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    [Apr 15, 2007]
    ah, that's why i dont recognise it!
    #4
  6. A3-frankie
    Offline

    A3-frankie Member

    Joined:
    Aug 30, 2006
    Messages:
    118
    Likes Received:
    0
    [Apr 26, 2007]
    pipe blew off when leaving my drive last wednesday. Theres like little nipples on the inside of the pipe fitting that the clip grips onto. on one side the nipple had worn away.

    New one should be here tommorow. the dealers ordered me the wrong pipe the first two times, Retards
    #5

Share This Page