1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost leak test, DV leaking???

kirkmiles Apr 26, 2013

  1. kirkmiles

    kirkmiles New Member

    27
    0
    1
    Having some running issues with my car at the moment, first boost leak test i did showed no leaks. I tested from the maf right through. Today i thought i would try a test from the turbo outlet hose to the TB. I removed my DV from the tip. I have two DV's a forge and a bailey. With the forge one fitted soon as i pressuried to 5psi air started to leak from the other side of the valve. With the bailey valve fitted it managed to hold 10psi before starting to leak. I guess this isnt normal? Surely it will be unmetered air?
     
  2. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    Theres a thread 2 down from this one that will tell you what to do mate
     
  3. kirkmiles

    kirkmiles New Member

    27
    0
    1
    Didnt see that, very good post! what sort of issues would the leaking valve cause?
     
  4. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,244
    349
    83
    unmetered air issues
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,816
    3,665
    113
    Loss of boost and therefore power..

    <tuffty/>
     
  6. kirkmiles

    kirkmiles New Member

    27
    0
    1
    Just been thinking, i didnt have any pressure applied to the small vac line on the top. Does this pressure normally keep the valve closed?
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,816
    3,665
    113
    Yes...

    <tuffty/>
     
  8. kirkmiles

    kirkmiles New Member

    27
    0
    1
    Damn, thought id cracked it. Need to do some logs this weekend. can i do any logs to see if its fuel starvation? Ive changed loads of stuff, N75, MAF, coils, Plugs, all silicone hoses, AGU pancake pipe hose, injector seats,inlet manni gasket, cleaned TB. Now im lost :-( Only things i can think of are cracked exhaust manni or fuel starvation. Engine tone drops/changes when i get the problem.
     

Share This Page