1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost Leak questions

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by viceroy, Mar 26, 2012.

  1. viceroy
    Offline

    viceroy Member

    Joined:
    Aug 17, 2011
    Messages:
    220
    Likes Received:
    19
    [Mar 26, 2012]
    Okay, so I've had my car for almost 2 years now, and have been really happy with it.
    Took it for a dyno couple of months ago and was making 135kW at the wheels which I thought was pretty standard.
    No engine mods except for the Carbonio intake.

    However, over the last while, I've been wondering if my car might have a boost leak or something making me lose power.
    My first cause for concern is that boost only seems to come in at about 3,000rpm
    I scan the car regularly with VCDS and no errors at all.
    Other than the delay in boost, there are no indications that anything is wrong. No erratic idle. No surging, just normal (if sluggish) smooth driving. No oil around the PVC.

    What has finally gotten me to suspect if something is wrong, is that I bought my wife a used A3 with the same engine, and her boost is kicking in from about 2,000rpm (which is what I think is normal) and her car pulls like a train. Feels at least 20kw stronger than my A4.
    I asked the previous owner if he did any software on the car, and he said he hadn't, but he was also not the first owner.

    How do I check if my car has something making me lose power?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Mar 27, 2012]
    Do some vcds scans to see what the boost logs are showing etc, check power, also someone with a boost leak smoke tool would be ideal to check that out.
    #2
  4. viceroy
    Offline

    viceroy Member

    Joined:
    Aug 17, 2011
    Messages:
    220
    Likes Received:
    19
    [Mar 28, 2012]
    Ran a boost scan and compared it to one I did when I first got the car. Almost identical except that this latest one, the boost doesn't spike to 1bar before settling. It just rises to requested and kinda follows that curve.

    Top graph was when I first got the car, and the bottom graph was from last night.

    [​IMG]

    And then just for comparison, my wife's A3 also from last night.

    [​IMG]
    Last edited: Mar 28, 2012
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Mar 28, 2012]
    Its hitting about 2500 which is normal isnt it & hers isnt much different, but has it been allot warmer of late, have you tried it on an early morning run with the cooler air?
    #4
  6. viceroy
    Offline

    viceroy Member

    Joined:
    Aug 17, 2011
    Messages:
    220
    Likes Received:
    19
    [Mar 28, 2012]
    I'm not in the UK, and it's pretty cool now in the evenings.
    Guess maybe I'm frustrated that the A3 accelerates through 3rd 4 seconds quicker than the A4...maybe time for software.
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Mar 28, 2012]
    Have you checked weight ratios?
    #6
  8. viceroy
    Offline

    viceroy Member

    Joined:
    Aug 17, 2011
    Messages:
    220
    Likes Received:
    19
    [May 22, 2012]
    So turned out to be a faulty PCV!
    I thought faulty PCV's caused idle hunting and oil would leak around the valve?

    My idle didn't hunt...was just ever so slightly rough

    Aah well, its sorted now
    #7

Share This Page