1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost Leak? 2.0 TDi thoughts?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Joee, Aug 15, 2013.

  1. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    Hey all, wondering if anyone can help with a few problems im having with my A3 BKD 2.0 TDi.

    recently the car started making a whoosing noise (like air?) but only when turbo was kicking in (wont happen in neutral being reved) & also started to hesitate when slowly going up the rev's.. worse when cold.

    first thoughts was boost leak? MAF?.. few days later the engine light come on, plugged it in and found it was the MAF so thought i'd change it, the light went off but the symptoms are still the same just a bit less hesitation.

    left it a while and the engine lights back on tonight and worse hesitation, think its a split pipe or something along them lines?

    any thoughts would be appreciated?

    also car smokes more now, pretty sure its loosing a few mpgs too. :(

    (car haven't lost any power)
     
  2. Advert Guest Advertisement


  3. rytec

    rytec New Member

    Joined:
    May 31, 2013
    Messages:
    16
    Likes Received:
    0
    Possible EGR Fault. It may need a clean to start with.
     
  4. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    how do i go about this mate, DIY job? can't seem to find a picture of the location of it?
     
  5. TDI140

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,623
    Likes Received:
    174
    Inlet manifold flap under the egr valve sound like that but wooshing sound seems to be a boost hose so get boost leak test done
     
  6. rytec

    rytec New Member

    Joined:
    May 31, 2013
    Messages:
    16
    Likes Received:
    0
    The egr is usually located on the side of the intake manifold and looks like a black oblong unit with a plug and is bolted in with 3-4 torx bolts. Ive not removed one on a BKD, but usually they're not too difficlut you may find it carbon'd or sludged up so it cant actuate properly. Give it a clean with brake and clutch cleaner and a tooth brush is quite effective. Refit and try it. Always worth ago before you start throwing money at it.
     
  7. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    thanks for the info, ill look into it! yeah worth ago.. thought id get peoples knowledge before i start wasting money.
     
  8. Johnny Bravo

    Johnny Bravo 6+1 Gears
    Bronze Supporter Audi A3

    Joined:
    Jun 14, 2009
    Messages:
    911
    Likes Received:
    69
    If the engine pulls the same as before, than there is no boost leak. I'm sure though that it doesn't pull OK.
    You should check the hoses from the intercooler for leaks. Also the pipe that connects the exhaust to the EGR cooler. Mine was split.
    [​IMG]
     
  9. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    Lights randomly gone off now.. anyone else thoughts?
     
  10. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    what was your symptoms for that mate?
     
  11. Johnny Bravo

    Johnny Bravo 6+1 Gears
    Bronze Supporter Audi A3

    Joined:
    Jun 14, 2009
    Messages:
    911
    Likes Received:
    69
    Loud hissing noise, some power loss and the gearbox used to change later. At ~2300 instead of 1800-1900.
    In my case one end of the pipe was fixed on the exhaust manifold and the other was lose, being covered with a blanking plate. I had the egr and cooler removed. Because of the loose end it moved and sometimes the position was ok to close that split sometimes, after braking, it would move and open again.
    The guys that did the egr and cooler delete were too lazy to remove this final pipe too.
     
    #10 Johnny Bravo, Aug 17, 2013
    Last edited: Aug 17, 2013
  12. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    the hesitation, judder is defiantly worse when cold if that helps any causes? must look like i'm a learner driver, kangaroo jumps! not good.
     
  13. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    little update, done a scan and come back with one fault - P0101.. recently had the maf changed thoughts please?
     
  14. Chillout

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    607
    Likes Received:
    48
    Possibly an old code before it was replaced.
     
  15. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    true, sure its gettings louder! think i should get it serviced? serviced last 9 months ago.. done 7.5k since.
     
  16. Johnny Bravo

    Johnny Bravo 6+1 Gears
    Bronze Supporter Audi A3

    Joined:
    Jun 14, 2009
    Messages:
    911
    Likes Received:
    69
    Yes, you should have it checked. Check all boost pipes, intake pipes, exhaust... that pipe from turbo to EGR cooler.
     
  17. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    anyone else? lots of white smoke while drive now.. have it serviced and go from there? plus the hesitation is getting worse!
     
  18. dallo

    dallo Member

    Joined:
    Apr 24, 2013
    Messages:
    133
    Likes Received:
    1
    Defiantly sounds like a boost leak. Mine did the same as I bought it with a front end smash got it all back together and when I first drove it got white smoke and when you put your foot down could hear wooshing sound and then car would hesitate.turn out to be intercooler hose with the sender in it had come dislodged from the hose and letting air in.
     
  19. Breezey

    Breezey Member

    Joined:
    Mar 10, 2010
    Messages:
    453
    Likes Received:
    4
    Agreed sounds llike a boost leak to me too, i had the exact same symptoms probably about a month ago, wooshing noise, loss of power, more smoke etc turned out one of the aluminium collars had snapped on the right and side of the intercooler (as your looking at the car so NS). New pipe all fixed, worth getting under and checking all your pipes if you can, these are the easiest and can be seen just poking your head under assuming you have no under tray.


    [​IMG]

    [​IMG]
     
  20. SAiLO

    SAiLO Well-Known Member
    VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    1,057
    Likes Received:
    55
    Is replacing this pipe easy mate?
     
  21. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    thats sounds promising mate, it's what i thought but wanted to be sure! appreciated.
     
  22. Advert Guest Advertisement



    to hide this advert.
  23. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    Cheers mate, yeah got a tray so need it up really to be checked. thanks for the pics!
     
    Breezey likes this.
  24. Beagles

    Beagles Member

    Joined:
    Apr 22, 2012
    Messages:
    88
    Likes Received:
    3
    Did you ever sort this problem?
     
  25. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    Never got around to it mate, something i need to sort now as lack of use its got to go.
     
  26. Joee

    Joee New Member

    Joined:
    Apr 8, 2013
    Messages:
    19
    Likes Received:
    1
    People with the air escaping when boosting do you have management light on?
     
  27. Miked6405

    Miked6405 Member

    Joined:
    Sep 28, 2013
    Messages:
    50
    Likes Received:
    1
    Breezey or Joee where did you bye a new pipe from and how much was it please. Was their any reason why it kept popping off?
     
    #25 Miked6405, Jan 19, 2014
    Last edited: Jan 19, 2014
  28. andy1010

    andy1010 Member

    Joined:
    Jun 17, 2012
    Messages:
    30
    Likes Received:
    0


    I got the same pipe from audi and it was between £40-£50 the bit that holds them in wear, if you order one you will need a new clip to hold it on other wise it will just keep popping off again

    They pop off because the wear stupid fitting really
     
  29. Miked6405

    Miked6405 Member

    Joined:
    Sep 28, 2013
    Messages:
    50
    Likes Received:
    1
    So I'm better off just securing the old one that's on it then? It feels loose at the top
     
  30. andy1010

    andy1010 Member

    Joined:
    Jun 17, 2012
    Messages:
    30
    Likes Received:
    0
    Take the pipe off and have a look at the intercooler and make sure nothing in there is broken, the intercooler is plastic where that pipe goes in to
     
  31. Miked6405

    Miked6405 Member

    Joined:
    Sep 28, 2013
    Messages:
    50
    Likes Received:
    1
    Just had a look the intercooler is fine, it's just the pipe the top lug has worn down so gonna c if a tac weld will do if not it's a new pipe. Cheers everyone for you help
     

Share This Page