1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost issues 1.9tdi

Discussion in 'A4/S4 forum(B5 Chassis)' started by tara_nta, Nov 1, 2012.

  1. tara_nta
    Offline

    tara_nta Member

    Joined:
    Mar 21, 2010
    Messages:
    59
    Likes Received:
    0
    [Nov 1, 2012]
    Hi, i have an A4 tdi on a T reg (engine code AFN)

    Say for example im joining a bypass / motorway and building up my speed, foot to the floor through 3rd and 4th gear, by the time im halfway through 4th the boost just cuts off completly, totally flat, no turbo........however if i flick the ignition off then on it boosts fine again.
    Its seems to be when i load it up in the higher gears, 1st 2nd and 3rd are usually ok.

    Thanks in advance for any input
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,359
    Likes Received:
    174
    [Nov 1, 2012]
    Turbo needs a clean tothe VNT mechanism...
    #2
  4. ruffrida
    Online

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,570
    Likes Received:
    213
    [Nov 2, 2012]
    Sticky turbo vaines or boost leak, but sounds more like sticky turbo, do a search on the 8L page or look on my started posts, been through all this with my 8L
    #3
  5. shaz8389
    Offline

    shaz8389 Member

    Joined:
    Jun 19, 2012
    Messages:
    43
    Likes Received:
    1

Share This Page