1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost Issue?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by czm, May 28, 2013.

  1. czm
    Offline

    czm Member

    Joined:
    Feb 27, 2013
    Messages:
    227
    Likes Received:
    17
    [May 28, 2013]
    I seem to be lacking some boost on my wifes 2004 1.8t Avant

    It’s kinda weird as although I think it is down on power its still not slow.

    There are no fault codes and no leaks as I had a smoke test done on the system.
    My thoughts were a N75 or Diverter Valve.
    Both are stock units atm and the car runs stock. I don’t have access to boost gauge so unsure what psi it is running.

    Couple of questions:

    Would a fault in one of this cause a fault code?
    If I replace the N75 , which part number do I need?

    Any other suggestions would be appreciated as to the issue.
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [May 28, 2013]
    N75 issues usually cause pulsing
    #2
  4. czm
    Offline

    czm Member

    Joined:
    Feb 27, 2013
    Messages:
    227
    Likes Received:
    17
    [May 28, 2013]
    There have been 2 occasions over the past month when there has been really noticable pulses/surges in on acclearation.
    It seems to have passed and I put it odown to bad fuel or something.
    #3
  5. czm
    Offline

    czm Member

    Joined:
    Feb 27, 2013
    Messages:
    227
    Likes Received:
    17
    [May 28, 2013]
    Anyone know what the level of boost should be on a standard BEX 1.8t?
    #4
  6. hitman1978
    Offline

    hitman1978 Member

    Joined:
    Apr 16, 2012
    Messages:
    110
    Likes Received:
    2
    [May 28, 2013]
    I think mine peaked at 12 psi and ran at 8
    #5

Share This Page