1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost gauge problems

James TQ Sep 29, 2012

  1. James TQ

    James TQ Member

    561
    7
    18
    I fitted a manual gauge today and it sits normal when the engines off when the engine is running the gauge is way below the - on the scale ad when on boost it Dosnt make 0.5 on the scale? Car is a 99 a3 Quattro Jetex filter fmic 008 DV I teed the vac pipe on the fpr line, any ideas?

    Thanks!!
     
  2. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    0.5 what?
    what units?
     
  3. James TQ

    James TQ Member

    561
    7
    18
    Bar I presume?
     
  4. James TQ

    James TQ Member

    561
    7
    18
    Faulty gauge maybe?
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,163
    360
    83
    So what does the gauge read when idleing? Also is the car remapped? Btw change the feed from the fpr to the dv, if theirs every a boost leak from that area due to rhe t piece itll **** your fueling up.
     
  6. jimmcgee

    jimmcgee Active Member

    261
    40
    28
    1 BAR is 14psi so your gauge is never going to go over .5 , unless its chipped .
     
  7. James TQ

    James TQ Member

    561
    7
    18
    When it's on idle the need is pointing south.... Straight down, then when I rev it rises car isn't mapped and yeh I'm sure there's no leaks check and replaced a fair few pipes. It's only a cheapo gauge from eBay but just worried the vac is too strong or somthing
     
  8. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    sounds like a shyte gauge
     
  9. Jumble

    Jumble New Member

    9
    0
    1
    What boost should a standard car run at. I have monitoring mine on Torque but have been getting some quite bizarre readings. Was going to get a mechanical gauge to see what readings i got from that.
     
  10. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    i see -0.7bar on idle on a stack boost gauge, and -9.3psi on my dyno logger on idle

    *guide*
     
  11. James TQ

    James TQ Member

    561
    7
    18
    What should a stock a3 Quattro run any ideas?
     
  12. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    the same - its idle
     
  13. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,163
    360
    83
    My s3 idles at -20pis on my stack gauge!
     
  14. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    wow thats too high to be plausable unless you idle at 2krpm :p
     
    Last edited: Sep 30, 2012
  15. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Mine is -20 IN HG too normal idle..
     
  16. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    inaccuracies of pressure gauges in vacuum I guess....
     
  17. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Hmm i thought this so i swapped for a pro sport Digital and reads exactly the same... Is that to high then Bill?
     
  18. Jumble

    Jumble New Member

    9
    0
    1
    Just been out and taken an idle reading from mine using Torque app and getting around -22in/hg
     
  19. Prawn

    Prawn My other car is a MINI!!!!

    11,445
    3,339
    113
    Mine's the same, around -20 on the gauge on idle. All the 1.8T's I've seen have been on various different gauges too.

    James, an unmapped TQ isn't going to be making much boost anyway, the turbo is more of a paperweight than a boost in power. I think stock boost is around 10psi which is around 0.6-0.7 bar.
     
  20. James TQ

    James TQ Member

    561
    7
    18
    Ill wait untill I get a new gauge. What if there's too much vac what's the cause of that?
     
  21. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,970
    113
    why are you fretting about vacuum????
     
  22. superkarl

    superkarl MAN OF STEEL

    9,423
    2,382
    113
    OP doesnt mention units at all. so how can we advise.

    vaccum is measured in Inhg, which is inches of mercury at 0 degrees C. thats what should be on your gauge on the vacuum side of things. You should read about -20, or there abouts. 1inhg = 0.49psi btw, incase your gauge reads psi.

    boost is as prawn says.

    and dont take the vac off the fpr
     
  23. James TQ

    James TQ Member

    561
    7
    18
    Ok so I got a new gauge, it won boots past 0.25bar? It's an un mapped as TQS eBay fmic Jetex filter forge 008, Is this low? Gone over all pipes no leaks? Other things to look for?
     
  24. pinci

    pinci A3 1,8T TQS

    8
    0
    1
    Mine Defi boost gauge in idle it runs at -0,7 or -0,8 in vacum...Arround 3000 rpm's the pressure is out of vacum and the car is starting to boost....A3 TQS K03S remaped at full boost around 1,2 bar...In overboost it goes arround 1,3 or 1,4 bar and in some time around 6000 rpm it falls down to 1,00 and 0,9 bar's :)
     
  25. James TQ

    James TQ Member

    561
    7
    18
    so mine standard isnt making 0.5bar?... this is low? any ideas why?
     
  26. pinci

    pinci A3 1,8T TQS

    8
    0
    1
    Where you have fitted T clamp and vacum hose for the gauge ?

    Maybe the gauge is ok and you installed it properly...Have you tested maybe boost leak or something...Car goes normally ?

    Stock boost I think is about 7-9 psi depends od air temperature and humidity....That aprox.. 0,5 -0,6 bar's ...The gauge readings is in your case correct :)
     
  27. James TQ

    James TQ Member

    561
    7
    18
    I t'eed it of the fpr iv gone over the engine so many times looking for leaks ad found none :/ just 0.25 bar seems low boost?
     
  28. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,184
    113
    This thread hurts my brain.
     

Share This Page