1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost drop-off

Discussion in 'A3/S3 Forum (8L Chassis)' started by Ryanc, Jan 30, 2005.

  1. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    Ocassionally i get a drop off in boost ,normally when i'm a on a dual carriageway i'll be boosting fine then say in 5th or 4th booting it ,feels like there's no boost(or a drop off).I have to add this doesn't happen all the time.I thought it was a quirk of the load based boost system as i've heard of similar stuff on other vag 1.8t's.Now i'm beginning to wonder whether it's the maf or the dv.Anyone had similar?
    #1
  2. PaulRS3
    Offline

    PaulRS3 Active Member

    Joined:
    Jan 8, 2003
    Messages:
    1,014
    Likes Received:
    28
    sounds like it could be the 5K rpm TIP hose collapse.

    i had this, and had amd fit a sleeve. i then replaced the hose later on for reinforced samco items,

    see this video..

    http://www.wak-tt.com/videos/amd2.wmv
    #2
  3. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,925
    Likes Received:
    1,558
    Thanks for the video clip Paul, been trying to look for that for ages. /ubbthreads/images/graemlins/beerchug.gif As I had my car remapped at AmD, I take it that the sleeve is in place?
    #3
  4. PaulRS3
    Offline

    PaulRS3 Active Member

    Joined:
    Jan 8, 2003
    Messages:
    1,014
    Likes Received:
    28
    bugger.

    ok that ones off the list.

    what DV are you running?

    if its a piston type could it be sticking open and leaking away boost internally?

    or split diaphragm?
    #4
  5. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    it's the original crappy bosch item.
    #5
  6. PaulRS3
    Offline

    PaulRS3 Active Member

    Joined:
    Jan 8, 2003
    Messages:
    1,014
    Likes Received:
    28
    it could be leaking away your boost internally.

    if it had been a piston valve, then it could have been the same or sticking.


    not alot you can do with maf other than log it, or i have heard of people disconnecting if for a short period to see if there is an improvement.

    but this i imagine would probably give a fault code, that may need clearing after.
    #6
  7. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    yes,think i'll drop in another standard dv and see if that makes a difference.
    #7
  8. pazaz
    Offline

    pazaz Member

    Joined:
    May 23, 2004
    Messages:
    321
    Likes Received:
    1
    Good vid Paul..

    Didnt think it would collapse that much, thats bonkers!!

    How much is that pipe in a Samco?

    /ubbthreads/images/graemlins/beerchug.gif
    #8
  9. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    about £90
    #9

Share This Page