1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth unit

Discussion in 'In-Car Entertainment' started by Gazthesparky, Oct 23, 2012.

  1. Gazthesparky
    Offline

    Gazthesparky Member VCDS Map User

    Joined:
    Dec 28, 2011
    Messages:
    195
    Likes Received:
    13
    [Oct 23, 2012]
    To put you in the picture I retrofitted a Bluetooth unit into my cab. When I installed it I made my own loom using 0.5mm single cable rated at 230v. I installed it and all worked fine apart from the microphone and there was a strange hiss when the radio switched over to phone. Over a couple of weeks I tweaked the mic by adjusting the gain so that's fine and I realised that I the hissing was caused by me rolling up the slack cable on the loom.

    The problem I have now is that the call volume isn't as loud as it should be sometimes I can only just hear the call when driving

    I have the volume at full and its still not loud enough. I seem to rember that I only had to have the volume at half before it would start to distort due to it being very loud.

    I checked the call volume in the BT module using vcds and its at 6 the max it will go

    I then thought it might be a loose connection so I got a short length of screened twisted pair and installed it between the radio and BT because I read that the connection is anolog and it affects the volume If the connection is loose. This didn't sort the problem.

    All I can think is in the mean time I have upgraded my iPhone to the new iso6 software so I'm wandering if apple have turned Down the phones BT volume

    Sorry for the long post but any suggestions would be grateful as I've spent a lot of money upgrading to the Audi BT and I don't want to go back to my old Xcarlink unit I had
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

Share This Page