1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth Phone

Discussion in 'New A3/S3 (8V Chassis)' started by hittchy, Mar 28, 2013.

  1. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Mar 28, 2013]
    Just noticed today that my phone doesn't ring through the speakers on the A3 like it does in my A4. It just uses the phone ringer. This is extremely quiet especially when left in my jacket pocket.

    Is this normal?

    I've looked through the settings and can't find anything to change.

    P.S. Phone is iPhone 5.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Chester Draws
    Offline

    Chester Draws Member

    Joined:
    Nov 30, 2012
    Messages:
    127
    Likes Received:
    10
    [Mar 28, 2013]
    My Blackberry works fine via the speaker , must be your settings somewhere I would think
    #2
  4. deci
    Offline

    deci Active Member

    Joined:
    Nov 21, 2012
    Messages:
    233
    Likes Received:
    43
    [Mar 28, 2013]
    I have the same prob with mine. Also iphone 5.
    #3
  5. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Mar 28, 2013]
    All sorted - cheers for replies.

    Couldn't find any settings on phone or car. The MMI manual shows some phones with ringer settings but its dependent on phone model. This didn't work for iPhone.

    I deleted the pairing and then re-paired. Sound now comes through the speakers and the volume control turns up the ring volume but only when the phone rings.
    #4
  6. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,726
    Likes Received:
    257
    [Mar 28, 2013]
    Weird that it's affected a couple of iPhone 5s - my 4S is fine.
    #5
  7. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Mar 28, 2013]
    My first thought was software and Audi not being able to test the iPhone 5 in time. However, it works fine in my A4 which has older software.

    It must be some sort of software glitch, but it appears to be working OK now.
    #6
  8. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Mar 28, 2013]
    Maybe I need to downgrade.... :undwech:
    #7
  9. Gordo77
    Offline

    Gordo77 Member

    Joined:
    Oct 18, 2012
    Messages:
    134
    Likes Received:
    20
    [Mar 28, 2013]
    Yip noticed that with my iPhone 5 - doesn't always ring through the car speakers
    #8

Share This Page