1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth phone stopped working after installing map reading lights

Discussion in 'A3/S3/Sportback (8P Chassis)' started by tku, Aug 21, 2010.

  1. tku
    Offline

    tku Member

    Joined:
    Sep 29, 2009
    Messages:
    631
    Likes Received:
    1
    [Aug 21, 2010]
    Hey guys, as title says I recently installed the map reading lights to replace the bland old one which I had..Now everything was pretty simple to switch over, basically copying everything and doing it in reverse and my bluetooth phone prep was working for a good week or so...And some of you will know the mic for the phone and phone modules are in the same part of the lights and now it seems to have stopped working. My phone cannot detect anything and I have tried switching phones but to no avail..the bluetooth on the car seems to not work at all. I'm pretty peeved off and do not have time to take it into the dealer until October. Any suggestions?

    Car is a 2010 S3. Cheers in advance!
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. aristides
    Offline

    aristides Member

    Joined:
    Aug 13, 2008
    Messages:
    547
    Likes Received:
    0
    [Aug 21, 2010]
    What does Vag-com tell you?
    #2
  4. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Aug 21, 2010]
    sounds like a power / connection issue to the bluetooth module to me
    #3
  5. VWAddict
    Offline

    VWAddict Member VCDS Map User

    Joined:
    Apr 27, 2009
    Messages:
    656
    Likes Received:
    8
    [Aug 21, 2010]
    The mic is up there...

    But that's all.

    The module and antenna are under the seat.

    I completely fail to see how you can mess anything up other than the microphone, which (I know from personal experience when I retro-installed my BT with a reversed mic connector) still allows the bluetooth to pair, the lady to talk to you, and you can dial and pick up phone calls. The only thing which happens with a messed-up microphone is that the caller at the other end doesn't hear YOU.

    Completely unconnected, if your phone isn't pairing. Try re-searching from your phone, and look to see what VAG-COM says in terms of if it sees the module.

    Check fuses as one final thing.
    #4
  6. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Aug 22, 2010]
    agree with addict, which is what i ment by my comment, now way can the mic be involved with your issue, you should be checking the module
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Aug 22, 2010]
    Yeah power related, check fuses & if vagcom can connect or not, its got to be this.
    #6
  8. tku
    Offline

    tku Member

    Joined:
    Sep 29, 2009
    Messages:
    631
    Likes Received:
    1
    [Aug 23, 2010]
    Cheers folks...Booked it in to Audi now anyways so hopefully they will sort it.....on the warranty (fingers crossed they don't think anything) ..It's not the mic that is the problem and I've tried using different phones to connect so I guess you are ALL correct and it is a power issue..Pat on the back for all you wonderful helpful people!
    #7

Share This Page