1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth issue

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Mikemc, Jul 3, 2013.

  1. Mikemc
    Offline

    Mikemc Active Member

    Joined:
    Oct 24, 2012
    Messages:
    987
    Likes Received:
    32
    [Jul 3, 2013]
    Sorted the issue I had yesterday. Was working great all contacts up on DIS and RNSE but now they're only showing via dis. And speech command says no contacts available, I can still input numbers via rnse though?
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Mikemc
    Offline

    Mikemc Active Member

    Joined:
    Oct 24, 2012
    Messages:
    987
    Likes Received:
    32
    [Jul 5, 2013]
    Could this have anything to do with coding?
    #2
  4. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jul 5, 2013]
    Make sure steering wheel, radio, nav (if fitted) and telephone modules are all coded.
    #3
  5. JRock247
    Online

    JRock247 Active Member

    Joined:
    Jul 6, 2012
    Messages:
    418
    Likes Received:
    32
    [Jul 5, 2013]
    Hi Mikemc,

    Do you need help with VCDS coding, if your close we could meet up and I could check your coding for you.

    Drop me a pm
    #4
  6. Mikemc
    Offline

    Mikemc Active Member

    Joined:
    Oct 24, 2012
    Messages:
    987
    Likes Received:
    32
    [Jul 5, 2013]
    Pm sent
    #5

Share This Page