1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth connection time on start up?

Discussion in 'New A3/S3 (8V Chassis)' started by madrussa, Feb 19, 2014.

  1. madrussa
    Offline

    madrussa Member

    Joined:
    Jan 29, 2014
    Messages:
    80
    Likes Received:
    39
    [Feb 19, 2014]
    Can anyone tell me roughly how long before your phone connects via bluetooth? I've got an early A1 with ASS, soon to be replaced and it can take anywhere from 30seconds to 2mins to connect. Whereas on a friends Fiesta it takes about 5-15 seconds! I'm currently connecting with an iPhone5. Just wondering if they've sped it up on the A3?
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. PilotAudi
    Offline

    PilotAudi New Member

    Joined:
    Oct 4, 2009
    Messages:
    2,353
    Likes Received:
    478
    [Feb 19, 2014]
    Still pretty slow I'm afraid.
    #2
  4. madrussa
    Offline

    madrussa Member

    Joined:
    Jan 29, 2014
    Messages:
    80
    Likes Received:
    39
    [Feb 19, 2014]
    Ah thats rubbish... I might get a Fiesta instead then... ha ha! :lmfao:
    #3
  5. Mike071288
    Offline

    Mike071288 Member

    Joined:
    Dec 28, 2008
    Messages:
    268
    Likes Received:
    15
    [Feb 19, 2014]
    Mine only takes about 10 seconds to connect.
    #4
  6. madrussa
    Offline

    madrussa Member

    Joined:
    Jan 29, 2014
    Messages:
    80
    Likes Received:
    39
    [Feb 19, 2014]
    What phone/device are you using?
    #5
  7. Mike071288
    Offline

    Mike071288 Member

    Joined:
    Dec 28, 2008
    Messages:
    268
    Likes Received:
    15
    [Feb 19, 2014]
    Iphone 5s
    #6
  8. Silky-S3
    Offline

    Silky-S3 Is loving his new 8V S3!

    Joined:
    Jan 30, 2009
    Messages:
    1,397
    Likes Received:
    305
    [Feb 19, 2014]
    About 10-20 secs on my iPhone 5S
    #7
  9. StefRobinson
    Offline

    StefRobinson Active Member

    Joined:
    Sep 4, 2013
    Messages:
    122
    Likes Received:
    28
    [Feb 19, 2014]
    10 to 15 seconds on my iPhone 5 on average.
    #8
  10. DrTS
    Offline

    DrTS New Member

    Joined:
    Nov 28, 2013
    Messages:
    28
    Likes Received:
    4
    [Feb 19, 2014]
    10-15 secs with iphone 5S
    #9
  11. AllanG
    Online

    AllanG Stronic

    Joined:
    Dec 14, 2013
    Messages:
    121
    Likes Received:
    30
    [Feb 19, 2014]
    Sorry for hijacking this thread, but was wondering if you can use the Bluetooth interface to connect an ipad to the AMI and, if so, is the sound quality OK?
    #10
  12. DrTS
    Offline

    DrTS New Member

    Joined:
    Nov 28, 2013
    Messages:
    28
    Likes Received:
    4
    [Feb 19, 2014]
    I think it wouldn't make it a differance, same sound quality as from an iphone. I haven't tried it personally but I think it work in the same way the iphone does
    #11
  13. Battlekrapz
    Offline

    Battlekrapz Member

    Joined:
    May 18, 2013
    Messages:
    418
    Likes Received:
    237
    [Feb 19, 2014]
    IPhone 5 here and i agree around 10-15 seconds.
    #12
  14. madrussa
    Offline

    madrussa Member

    Joined:
    Jan 29, 2014
    Messages:
    80
    Likes Received:
    39
    [Feb 19, 2014]
    Hmm, strange... must be something wrong with my A1... oh well A3 soon! :)
    #13
  15. Schizophonic
    Offline

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    350
    Likes Received:
    52
    [Feb 19, 2014]
    I don't think its going to make any difference with what phone, the AMI needs to boot up, loads the sat nav and then connects to what even sources or devices.

    Mine takes about 10 secs or so.
    #14
  16. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,726
    Likes Received:
    258
    [Feb 19, 2014]
    Yep, about 10 seconds with my 4S.
    #15
  17. BGS
    Offline

    BGS Member

    Joined:
    Jul 9, 2013
    Messages:
    155
    Likes Received:
    70
    [Feb 20, 2014]
    10 Seconds here too. Lumia 925
    #16
  18. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 20, 2014]
    Madrussa, I'm curious.
    Why does it matter on the connection time of the bluetooth?
    #17
  19. boy1308
    Offline

    boy1308 Member

    Joined:
    Jan 3, 2014
    Messages:
    70
    Likes Received:
    27
    [Feb 20, 2014]
    Same here. 10-15 sec with iPhone 5s
    #18
  20. madrussa
    Offline

    madrussa Member

    Joined:
    Jan 29, 2014
    Messages:
    80
    Likes Received:
    39
    [Feb 20, 2014]
    I've got Spotify with loads of offline music synced. When I jump into the car in the morning the bluetooth only connects after I'm half way down the road. Would be nice if it started playing the music from the phone a bit before... I know I'm being impatient and picky but it's not too much to expect is it?
    #19
  21. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 20, 2014]
    To a point yeah.

    Its not instant cause bluetooth scans and looks for its paired devices.
    So it won't be instant like a cable or SD.

    You must be like Flash getting in your car then.
    Door shut, seat belt on, engine started, mirrors checked, signaled, in gear, radio on and halfway down the street in 30 seconds.
    Not necessarily in that order I guess and not counting the removing of any phone or sharp objects from your pockets.
    #20
  22. Schizophonic
    Offline

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    350
    Likes Received:
    52
    [Feb 20, 2014]
    Haha you all moaning wanting something thats not going to happen. I'm sure its not a car changing decisions but the MMI has to load up other scripts / modules before getting to the bluetooth module. Think what happens when you need to make a phone call?

    If I know I need to make a call when I get in my car I never switch the ignition on.

    Like many of you my BT is always on, when I get in the car and switch it on, and I try to make a call immediately then nothing happens for a couple of seconds, no dial tone or anything. I have to wait 15-20 secs and when I know the MMI has paired up with the device I can make calls.

    Likewise when I'm on a call, and get into my car and switch on the ignition, my phone call can will cut out.
    #21
    ScottD3 likes this.

Share This Page