1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluetooth added - Working but a few issues.

Discussion in 'Satellite Navigation' started by BlackQuat, May 4, 2011.

  1. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    I hope someone can offer some advice on this.

    I've installed the bluetooth on my car, I have a RNS-E with the latest software installed.
    The satnav sees the bluetooth, i can make calls and it's all fine.

    I have a few issues though, I have a MFSW and when I press the left button to scroll through the numbers, it's on a limited time. After about 3 seconds of scrolling it goes off.

    Also, I cannot enter 77 on vcds. It says no controller installed. Any advice welcome.

    No fault codes showing on the rns-e either.
     
  2. s8craig

    s8craig Active Member
    VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    If you cannot enter module 77 on an A4 it is because your K-line is not connected correctly or you have not installed a genuine Audi unit.
     
  3. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    If Kline wasn't connected properly, would it work right?
     
  4. s8craig

    s8craig Active Member
    VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    Yes it would work, k-line is just for diagnosis.
     
  5. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    Excellent, I'll go out and double check it all.
    Cheers Craig.
     
  6. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    Turned out I had the Kline on the wrong wire. Oops!
    So I can log into it now.

    All is fine, but the time it gives you to scroll through the numbers is still really low.
     
  7. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    Any ideas on this ladies and gents? I'm sure it's just a coding issue somewhere.
     
  8. s8craig

    s8craig Active Member
    VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    There is no coding for that

    The BT module should be 0011822 for an A4 with RNS-E and MFSW
    The RNS-E should be 00xxx7xx
    The cluster adaptation channel 62 should be 23
    The steerring wheel should be 04xxx
     
  9. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,846
    Likes Received:
    46
    hmm, seems right then Craig. Oddness!
     

Share This Page