1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluefin problem!!!

deanshaw24 Nov 24, 2012

  1. deanshaw24

    deanshaw24 Well-Known Member

    581
    468
    63
    I'm currently stage 1 with bluefin and just installed an itg maxogen and 3inch downpipe and sportscat. I downloaded the stage 2 map onto the bluefin, went outside and plugged it into the car, it said downloading original map, took about 20 mins to do that, once that had finished it just says install cd-rom, and can't do anything on the handset to change that. Even plugged it back into the computer but that says my maps already been downloaded, anything had this problem? So annoying not been able to contact them on the weekend!!
     
  2. Jonathaan

    Jonathaan Quattro

    720
    120
    43
    Could you not try remove it and re-install ?

    I have never dealt with a "BlueFin" so im just trying to help :idea:
     
  3. deanshaw24

    deanshaw24 Well-Known Member

    581
    468
    63
    I litterally can't do anything! I plug it into the car and it just says install CDROM, I can press any buttons or anything.
     
  4. deanshaw24

    deanshaw24 Well-Known Member

    581
    468
    63
    Can't*
     
  5. deanshaw24

    deanshaw24 Well-Known Member

    581
    468
    63
    Anyone had this problem?
     
  6. AndyParker

    AndyParker Active Member

    320
    48
    28
  7. deanshaw24

    deanshaw24 Well-Known Member

    581
    468
    63
    Yeah I read that thread. My car still works so I think he's got a different problem, ill just have to wait to ring them tomorrow! Thanks though
     
  8. downtothebone

    downtothebone Active Member Team Scuba Audi A3 Audi Cabriolet Owner Group S-line owners group

    608
    105
    43
    Can't really help - I'm on stage 2 Blufin with no problems. The 20 minute download seems long though. My swap to Stage 2 took no more than 10 mins in total if that ...
     

Share This Page