1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue smoke S3

ty160 May 6, 2009

  1. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    All that's being checked too. They are literally working there way down until they find something obvious. Their even replacing collets. Going to be a brand new engine pretty much lol. So the bill has racked up to about £1100 all in. Which isn't too bad for 4 days labour. Every gasket/seal/washer piston rings, big end bearings, collets, seals, water pump and cambelt, oil pick up pipe, and haldex oil changed. Turbo is being inspected too. So hopefully it gets sorted. Well if its not them I'm screwed haha. I shan't be going any further power wise tbh.
     
    Last edited: Feb 7, 2012
  2. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    Ok so an update. Garage called today and have completed all the engine work.

    It's still burning oil!!!!! FUUUMING RIGHT NOW.

    What could it be????
     
  3. Welly

    Welly VX220 SC Driver :)

    10,696
    129
    38
    Based on what you've changed, it's got to be the turbo mate. Simple.
     
  4. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,444
    847
    113
    I'd give it a drive for a few days to see if it clears, as there will still be oil residue in the downpipe/turbo etc which will continue burning off for a bit.
     
  5. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    That's what the garage said. Said It must be the turbo, which is unusual as its happening when it's not on boost.

    They said it was checked whilst it was off. And it all looked ok. How much is a k04 these days brand new? Just so I can work out what the new bill is going to be :(
     
  6. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    I did mention about left over oil, they said its far too much smoke to be left over oil. It is burning new oil.

    Oh well, they're having it for another week or however long it takes. So will update when i get some news. Whether it be bad or good.
     
  7. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    Ok so looking at getting a replacement turbo. Obviously it's got to be k04 but does it matter what engine it came from? Mines BAM.

    Or if anyone could help me out massively and actually point me at a turbo on eBay or something, would be great!
     
  8. Blackie

    Blackie Active Member

    697
    67
    28
    Bloody hell mate

    I would have done the turbo first before the engine. At least that would have been the cheaper option to start with
     
  9. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    Turbo looks ok. It was inspected before piston rings.

    But like I said, normally if it's turbo it'll happen whilst its on boost (apparently). And it only happened whilst pulling away. So didn't seem like it was the issue. Turns out, it is. Exhaust side.

    Epic!
     
  10. Jayy26

    Jayy26 Member

    80
    0
    6
    what do you mean by exhaust side? did you come to a conclusion what it was? sorry for being dumb
     
  11. chrisw_s3mk1

    chrisw_s3mk1 Member

    62
    0
    6
    Any luck mate sorting this ? Im having similar problems
     

Share This Page