1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue smoke on idle after new exhaust

Discussion in 'A3/S3 Forum (8L Chassis)' started by carld, Feb 28, 2013.

  1. carld
    Offline

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Just had a new turbo back exhaust inc decat installed on my tqs and now it pours blue smoke out on idle :/ I'm talking filling half of my street up with smoke.

    I've done over 100 miles since its been fitted so I can't see it being anything in the exhaust that just needed burning off because its new. Could it be my turbo oil seals? It also smells very strong of burning plastic/oil
    #1
  2. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,270
    Likes Received:
    90
    Same thing happened to me last january after fitting a full 3" system and its been smoking since, may be coincidence but think a piston ring or seal is on the way out. Although mine isnt half as bad as yours lol.
    #2
  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,703
    Likes Received:
    489
    id get the turbo checked and a leadown test
    #3
  4. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    might have melted a piston...

    i kid
    #4
  5. Andrew@A.L.D
    Online

    Andrew@A.L.D Cylinder Head Master

    Joined:
    Jun 19, 2009
    Messages:
    3,505
    Likes Received:
    354
    For the people about

    It smoke only after fitting the new exhaust right? Come to think of it it will most likely be the oil seals in the turbo

    This s what happened to a mates MPS and that was the turbo seals due the less back pressure or something like that
    #5
  6. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,270
    Likes Received:
    90
    Yup like i told you mate, mine only happened after the exhaust was done.

    Car pulls strong to red line and doesnt really drink oil. Been like this for 12 months.
    #6
  7. carld
    Offline

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Thanks for the replies. Had a few people mention the less back pressure will be the issue on my turbo oil seals. Not really what you want to hear after spending 500 quid on a exhaust lol
    #7
  8. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,640
    Likes Received:
    285
    What exhaust did you get?
    #8
  9. carld
    Offline

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Was custom built by mij exhausts. 3" downpipe + decat into a 2.5" cat back.
    #9

Share This Page