1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue smoke on idle after new exhaust

Discussion in 'A3/S3 Forum (8L Chassis)' started by carld, Feb 28, 2013.

  1. carld

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Just had a new turbo back exhaust inc decat installed on my tqs and now it pours blue smoke out on idle :/ I'm talking filling half of my street up with smoke.

    I've done over 100 miles since its been fitted so I can't see it being anything in the exhaust that just needed burning off because its new. Could it be my turbo oil seals? It also smells very strong of burning plastic/oil
     
  2. Advert Guest Advertisement


  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    8,717
    Likes Received:
    261
    Same thing happened to me last january after fitting a full 3" system and its been smoking since, may be coincidence but think a piston ring or seal is on the way out. Although mine isnt half as bad as yours lol.
     
  4. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    id get the turbo checked and a leadown test
     
  5. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    9,153
    Likes Received:
    2,178
    might have melted a piston...

    i kid
     
  6. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    Joined:
    Jun 19, 2009
    Messages:
    3,847
    Likes Received:
    579
    For the people about

    It smoke only after fitting the new exhaust right? Come to think of it it will most likely be the oil seals in the turbo

    This s what happened to a mates MPS and that was the turbo seals due the less back pressure or something like that
     
  7. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    8,717
    Likes Received:
    261
    Yup like i told you mate, mine only happened after the exhaust was done.

    Car pulls strong to red line and doesnt really drink oil. Been like this for 12 months.
     
  8. carld

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Thanks for the replies. Had a few people mention the less back pressure will be the issue on my turbo oil seals. Not really what you want to hear after spending 500 quid on a exhaust lol
     
  9. Gops

    Gops Badger 5 Edition
    VCDS Map User Gold Supporter Audi S3

    Joined:
    Nov 6, 2009
    Messages:
    3,132
    Likes Received:
    612
    What exhaust did you get?
     
  10. carld

    carld Member

    Joined:
    Dec 5, 2012
    Messages:
    45
    Likes Received:
    0
    Was custom built by mij exhausts. 3" downpipe + decat into a 2.5" cat back.
     

Share This Page