1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blower working but no air through vents - intermittent

Discussion in 'Air Conditioning' started by bluemoon39, Aug 10, 2010.

  1. bluemoon39
    Offline

    bluemoon39 New Member

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    [Aug 10, 2010]
    Hello

    All works fine but then after about 1/2hr nearly all the air stops blowing through the vents. This is the case with A/c or Heater.
    I can turn the fan up to full and hear it spinning like mad but still hardly any air through the vents. The vents still feel hot/cold but no air is being blown through.
    If I leave the car for a while (maybe an hour) and it all works fine again.

    I need to get it sorted because I froze my ass off last winter :blush:

    Any ideas?


    Audi A4 Avant 2005 2.0 TDI S-line
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,202
    Likes Received:
    51
    [Aug 17, 2010]
    Most likely is the actuators that control the flaps to direct the air. Can you feel air flow anywhere? i.e. in the footwell or on the windscreen? And what happens when you select a different output?
    #2
  4. bluemoon39
    Offline

    bluemoon39 New Member

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    [Aug 20, 2010]
    Once it stops, even if I change the air flow direction it still doesn't come out of any vents.
    It's booked into garage in a couple of weeks for other work so they will be able to hook up to Vag-Com and hopefully find out what the issue is.
    I'll post back any findings.
    #3

Share This Page