1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bloomin boot won't open

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by necroeire, May 20, 2009.

  1. necroeire

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    Well the car passed the NCT today but now the boot won't open. I can hear the electrics working in there but it doesn't release at all. The solenoid ( i think) makes a noise like it's doing something. When I press the soft switch thing it make the normal sound, then try a second time it seems weaker, then a third or fourth and nothing happens. If I leave the car alone for a while I can open it (if I'm lucky) and then after I close it I cannot open it again. Anyone got elsawin or similar to post an assembly shot of what could be causing this?
    Anyone had a similar problem?
    The car is a late 2001 A4 1.9TDi.
    Cheers :)
     
  2. Advert Guest Advertisement


  3. necroeire

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    Anybody??
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,043
    Likes Received:
    561
    Saloon or Avant mate?

    Have you searched the forum? I seem to remember there can be issues with a sticking solenoid or something which can be eased with WD40 or similar....
     

Share This Page