1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black smoke

s3 man Mar 19, 2010

  1. s3 man

    s3 man Member

    105
    0
    16
    Hi guys just noticed black some from my s3 when i rev it up.Any ideas what it could be?
     
  2. finesse

    finesse Active Member

    2,805
    11
    38
    White smoke is water, blue smoke is oil, black smoke is fuel.
     
  3. s3 man

    s3 man Member

    105
    0
    16
    ok.well its is black smoke for defo so that must meen its fuel related.is there any checks i can do to find out wot it is.also is this a common fault on these s3 with the smoke?
     
  4. AjM

    AjM Living in Blissful Ignorance

    330
    11
    18
    Any loss of power, if so could be turbo...:sorry:
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Have you had the car scanned? It could be the temp sender making the car think it's cold out and there for on choke as it were all the time, or a failing MAF making it think more air is passing and sticking more fuel in to compansate.

    Without codes or anything it's hard to say
     
  6. finesse

    finesse Active Member

    2,805
    11
    38

    :applaus:

    Listen to this man!
     
  7. s3 man

    s3 man Member

    105
    0
    16
    yea ive had vag com onit.ive got a eml on cuz its got a decat bt im getting a stage2 map next week.and also it said bout my temp sensor and possible thermostat bt i changed the two last month.could it be a faulty sensor or thermostat because im sure i didnt have them codes before.but then again i didnt check it with vagcom before it was jus with a scanner.how could i check the maf?
     
  8. S3KO4

    S3KO4 Member

    850
    2
    16
    I have seen black smoke on my previous bmw, that turned out to be the MAF, so I would second, what Byzan A4 says.
     
  9. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Yes i've had vag com on it.

    I've got a eml on because its got a decat asI am getting a stage2 map next week and also it said about my temp sensor and possible thermostat but i changed the two last month

    Could it be a faulty sensor or thermostat because im sure i didnt have them codes before,but then again i didnt check it with vagcom before it was just with a scanner.

    How could i check the maf?


    Converted to English

    If the temp on the dash is correct at 90 degress then the stat is working correctly.

    Was the temp sender a genuine one? As it has been noted that pattern ones are not so good.

    You need VAGcom to log the MAF reading as the scanner will not be able to do it at all
     
  10. s3 man

    s3 man Member

    105
    0
    16
    The temp does sit at 90 degrees.I got the sensor from gsf.its the green sensor.
     

Share This Page