1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black smoke :( EGR?

gmars70970 Mar 29, 2013

  1. gmars70970

    gmars70970 New Member

    8
    1
    1
    Hi all,

    I've just bought a 2005 TDI avant s-line (140bph) starting to have problems already [​IMG] Hopefully somebody will be able to help.

    The car drives fine when under load. The problem seems to be when driving sensibly then accelerating, theres loads of black smoke out the back and lack of power, if I change down a gear and accelerate then theres no problem. Also today when I started the car it was smoking heavily, I had to gently convince it to rev up. It then ran fine again. Hope this makes sense [​IMG]


    Also, should you be able to feel suction from the pipe connected to the EGR valve? I can blow/suck into the pipe with no resistance.


    Any suggestions would be appreciated. Thanks in advance


    Graeme
     
  2. towcestervag

    towcestervag Member VCDS Map User

    165
    5
    18
    get a diag test done to check for any codes
    it could have a split hose
     
  3. Brodster

    Brodster Well-Known Member Team Ibis VCDS Map User Audi Avant Owner Group Audi S4

    3,545
    882
    113
    Did you buy the car from a friend or unknown person. Question I ask is........do you know the cars history? Has the DPF been deleted as the car would smoke alot more if it has been deleted. To the untrained eye you wouldn't have a clue it had been deleted if it was done properly.
     
  4. gmars70970

    gmars70970 New Member

    8
    1
    1
    I bought the car from a garage, the service book is fully stamped up originally by Carlisle Audi then recently by Ayr Audi VW Service Centre. Untrained eye..... I dont even know what dpf is never mind if its been removed lol.
     
  5. gupsterg

    gupsterg Active Member

    348
    61
    28
    Any update?
     
  6. gmars70970

    gmars70970 New Member

    8
    1
    1
    Hi,

    I had the EGR valve replaced. Totally solved the problem & runs perfectly now.
    The butterfly at the top of the EGR valve had came lose & was doing what it wanted.

    £230 supplied & fitted.

    Graeme
     
    gupsterg likes this.

Share This Page