1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bkd engine users with vag com

Discussion in 'A3/S3/Sportback (8P Chassis)' started by tdi-man, Aug 21, 2010.

  1. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,624
    Likes Received:
    50
    [Aug 21, 2010]
    im after some readings with people with very good idle when cold.

    you need to use vag com and go to engine and block 4

    please can you post your settings up as im trying to find out if my cams are set correct.

    my settings

    i have
    rpm -840 /min
    ign. timing 0.0 btdc
    idle stabilization 6.1cf
    idle stabilization 0.5 cf
    #1
  2. Ads

    Ads

    [Jan 27, 2015]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    80
    [Aug 21, 2010]
    Will do tomorrow but if the cams are not set correctly how do you fix them ?
    #2
    bigal23 likes this.
  4. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,624
    Likes Received:
    50
    [Aug 21, 2010]
    ok thanks i know that the 0.5cf is fine want to know what other peoples readings are.. you have to move the cam spockets to adjust.. and recheck ..
    #3
  5. Lee_R
    Offline

    Lee_R Active Member

    Joined:
    Oct 18, 2008
    Messages:
    2,499
    Likes Received:
    12
    [Aug 21, 2010]
    might be off subject but my idle has been playing up on my bkd. only does it occasionally but seems inconsitent.
    #4
  6. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    80
    [Aug 22, 2010]
    OK - better late than never ! readings using version 908

    The descriptions that I have are different from yours but here are the group 4 readings :-

    RPM - 840
    Injection start 0.0 btdc
    injection duration 6.1 kw
    Torsion value -1.0 kw ( that's minus 1 )

    Engine running less that 5 minutes and 5 hours after previous run ( if that's any use ! )

    Hope this helps
    Last edited: Aug 22, 2010
    #5
  7. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,624
    Likes Received:
    50
    [Aug 22, 2010]
    ok many thanks it was the 6.1 setting i needed to checjk so mines ok
    many thanks

    i have another setting i need to check but will post tomo.

    thanks again for doing that...
    #6

Share This Page