1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bkd cam timing

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Ade6, Jun 5, 2013.

  1. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    [Jun 5, 2013]
    Im still having issues with my a3 2.0tdi. In the morning/ when its been stood for a while and let cool down i start it, it missfires into life and puffs a cloud of bluey/white smoke that stinks of diesel then its okay! Had new turbo,glow plugs, glow plug loom. And a diffrent tandem pump. Still the same. Orderd my injector seals to try them. Im wondering if its my timing? From cold the injector readings are fine. The idle consumption goes upto 2.0l/h for a second or two thwn back down to 0.6-0.4 l/h. Is that normal? Also my torsion value is 0.0. Thanks
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Jun 5, 2013]
    that use to happen to mine ended up being the head ;(

    would run fine just that it it chuff out smoke after a run and its left to cool for a while
    #2
  4. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    [Jun 5, 2013]
    What happend to yours then?
    #3
  5. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Jun 5, 2013]
    would start and run fine once up to temp and parked up for a while would smoke for say 20 secs and clear and run fine .

    slight loss of water but not a lot.
    #4
  6. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    [Jun 5, 2013]
    I wouldnt say mine smokes for 20 seconds! Just one puff of smoke maybe 2-3 seconds and its fine! I havent noticed any coolant loss (touch wood) im thinking oil is seeping into the bore thry the injector seal and thats causing the smoke/missfire? Also its used from max to half way on te dipstik within 2-3 weeks! How did you diagnose your head?
    #5
  7. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    [Jun 6, 2013]
    Also my coolant temp sensor on vcds showed my car at 81 degrees when my gauge on the car was on 90! Could this be a fueling problem?
    #6

Share This Page