1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bizarre problem - loss of Quattro?!

batch Jan 3, 2014

  1. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Good morning all and Happy New Year!


    Now before I get any smart-ass comments, I'm new to both Quattro, really fast cars and also new cars! However I'm fairly sure what I'm reporting isn't normal...


    Over the last few days, I've started noticing a complete lack of grip from my car in all but the mildest of scenarios. From pulling away from a standing start, accelerating in-gear, and even cornering. I know this sounds silly, but it's almost like the four-wheel drive is failing to engage. For example pulling away from a standstill, if I give it any right foot the traction light starts blinking and the car's squirming away with the odd heavy thud from the front. Yesterday, on a dry stretch of A-road and in fourth gear, I accelerated and it did the same thing! I've not had much chance to corner it hard recently but the quiet roads on the way into work this morning gave me a bit of opportunity and it doesn't feel right. Is it possible that the Haldex isn't engaging the rear wheels properly/at all? I'm having 4-wheel alignment done next week, would issues there compromise grip so badly?


    It's a 2012 S3, Shark Stage 1 remap and Neuspeed CAI. Michelin PS3s on the front with less than 2k miles (probably not even a thousand). Tyre pressures checked regularly.


    And yes I know it's a (fairly) powerful car and it's winter, cold and damp, but it's hardly a 350bhp Mk1 Golf on stretched 13s, and it has only just started feeling "funny"? Or am I just being over-sensitive?!
     
  2. JJ.Foulds

    JJ.Foulds Well-Known Member

    1,263
    176
    63
    just do a standstill launch with very high revs(traction off), u will feel if all 4 wheels starts spinning!

    Mines only a remapped A3 and i an easily get all 4 spinning in the dry. Easy test, probably not the best test tho lol.
     
  3. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    It's not happened till recently though mate, that's the thing. Was fine when we had the cold snap back around October time, fine in all the soaking conditions. Literally only gone crazy a few days ago!
     
  4. S3_Mat

    S3_Mat Active Member

    542
    185
    43
    best to check error codes using vcds. as the haldex pump is a know failure. could also be a fuse
     
  5. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Thanks Mat, know anyone near Beckenham with VCDS?!
     
  6. ron burgandy

    ron burgandy Active Member

    280
    38
    28
    I had this problem pal and it was my haldex pump which had failed. Had it replaced under warranty. Mines also stage 1 remapped hmmm wonder if this is a coincidence ? I know what you mean about it been strange problem and a difficult one to explain.
    Me " it acting like a 2 wheel car" audi "ok hiw do you mean?"
    Me " well the wheel spins". Audi "ok"

    And it went on like for while, I felt like a tool!
     
  7. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Exactly mate! My friend has a Stage 2+ Edition 30, that's the only behaviour I can compare it to. Just scrabbling around all over the place!
     
  8. S3Alex

    S3Alex Rarely neutral Team Ibis TFSI Owners Group Gold Supporter Audi S3 DSG

    10,638
    4,697
    113
    I'd definitely be looking at the Haldex.

    I've used PS3s on my car,and had no traction issues other than you would expect with the power/torque mine runs,and the problem you're describing points to problems with the 4WD system.
     
  9. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Thanks S3Alex I was hoping you'd pop in! There's no way it's just struggling with the power.
    Even dropping into 4th at 50 the other day for an overtake I lit the tyres!
     
  10. sliced

    sliced Drive safe, stay alive.

    1,556
    334
    83
    get scanned with vcds to confirm its the haldex, then take the Neuspeed CAI and map off it and take it to audi to replace under warranty!
     
  11. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    My dealer shouldn't care... They're very customer focused and I asked them before I did the bits!
     
  12. sliced

    sliced Drive safe, stay alive.

    1,556
    334
    83
    I personally wouldn't take the risk, but its upto you. Could be a very pricey repair for you if they blame the haldex failure on your mods :3sadwalk:
     
  13. S3_Mat

    S3_Mat Active Member

    542
    185
    43
    I would always go on the side of caution with Dealers unless you are personal friends with some staff in high places!
     
  14. autolatry

    autolatry Active Member

    347
    67
    28
    Their tone may change if they think it's going to cost them some money.
     
  15. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    I'll take the map off but I'm not facking about with the CAI. They'd be hard pushed to blame Haldex failure on a 5hp intake!
     
  16. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Small update.... I scanned for DTC codes using the Shark STS, nothing found although that was to be expected - I need full VCDS. However just out of idle curiosity I then reflashed the performance map onto the ECU. Lo and behold! Car was flying again with no traction issues! Hoping against hope that I haven't simply masked the problem by resetting fault codes etc... We shall see!
     
  17. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    Just a quick addition to this - Has anyone ever had a Haldex fault caused by ANY brand of remap on any variant of 8P?!
     
  18. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,353
    3,079
    113
    [​IMG]

    Well, I guess I'm another one to add to the list!
    Booked in Friday week to have a Warranty job.
     
  19. Alex_Wil

    Alex_Wil S3 - DSG - Black Edition - TTE Hybrid Turbo Regional Rep

    1,201
    822
    113
    Another one bites the dust ! :(
     
    RedDejavu likes this.
  20. JoeS3

    JoeS3 Member

    105
    11
    18
    Hey, ive got a question regarding VCDs. (noob)

    Ive been using a fault code reader for the past few months which has worked well. Am i right in thinking that VCDs will pick up extra codes that i may not be not be aware of or am i getting it completely wrong?

    cheers
    Joe
     
  21. JoeS3

    JoeS3 Member

    105
    11
    18
    Hey, ive got a question regarding VCDs. (noob)Ive been using a fault code reader for the past few months which has worked well. Am i right in thinking that VCDs will pick up extra codes that i may not be aware of or am i getting it completely wrong?cheersJoe
     
  22. RedDejavu

    RedDejavu Well-Known Member

    1,806
    337
    83
    welcome to the club :D
     
    batch and Alex_Wil like this.

Share This Page