1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bit of a project going on

Markey Aug 12, 2007

  1. Markey

    Markey Active Member

    2,175
    1
    38
    Not a clue yet im not going to bother for a good 6months or even a year yet i want to get the body and suspension finished first. Ill prob get MRC to do it if i do.. :)

    What you been doing to your motor then ?
     
  2. PaulJC84

    PaulJC84 Owner

    2,921
    17
    38
    Yeah I think they are the best people to do it.

    I fitted some new discs and pads this morning. Have something else on its way but I may not fit that for a while.
     
  3. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah get youself a project thread going :)
     
  4. Biglockie

    Biglockie Aye you know it makes sense

    1,032
    1
    36
    Dude I'm liking that intake manifold ALOT!!!!!

    need to wait till next year till my new house is bought :(
     
  5. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah i think it came out nice, its just a standard silver powder coat i did not like the chrome looks as it was just too shiney and would hurt my eyes :)
     
  6. dappadan786

    dappadan786 Member

    457
    0
    16
    lol, not much of a chrome fan here either!

    i think the place that did the power coating did a top job!

    looks the dogs mate!

    id defo go with the same color, right now im al spent up on performance mods, the eye candy and interior/exterior mods will came alot later!

    Nice one fella this projects been good from day one! its been fun following it!
     
  7. Biglockie

    Biglockie Aye you know it makes sense

    1,032
    1
    36
    Where did you ge tit done Markey?? i'm not into the chrome either I've got a carbon fibre engine cover i got from the doc, very nic and chrome would be too much i think
     
  8. dappadan786

    dappadan786 Member

    457
    0
    16
    im looking at getting the carbonio CAI! purely cus of the carbon fibre look! goes well with silver lol. :hubbahubba:
     
  9. Markey

    Markey Active Member

    2,175
    1
    38
    Local place to me, he did a very good im really pleased i got mates now that want to get bits done so im taking lots down to him.
     
  10. audii

    audii Member

    36
    0
    6
    hey buty watching with intrest did you find out what stopped the car running after and is the turbo any good or a waste of time
     
  11. billybravo

    billybravo Active Member

    1,045
    1
    36
    im gonna butt in here and say chrome rocks :)
     
  12. Markey

    Markey Active Member

    2,175
    1
    38
    It appears to be the guy that fitted my timing belt has done it incorrecly and it could be a few degrees out as the engine is not keeping compression correctly, fingers corssed it will be back by the weekend. :)
     
  13. dappadan786

    dappadan786 Member

    457
    0
    16
    where all waiting in anticipation! good to hear nothing is major wrong!
     
  14. Markey

    Markey Active Member

    2,175
    1
    38
    i hope ;) or its a complete rebuild with steel internals....
     
  15. PaulJC84

    PaulJC84 Owner

    2,921
    17
    38

    May do. Will just wait till I get the new bits fitted.
     
  16. dappadan786

    dappadan786 Member

    457
    0
    16
    dont keep us guessing:) what you got planned?
     
  17. dappadan786

    dappadan786 Member

    457
    0
    16
    any news mate? is she up ad running?
     
  18. Markey

    Markey Active Member

    2,175
    1
    38
    The news is that the timing seems to be ok, but he can not work out why there is no compression im out of ideas. I dont think it can be related to anything i have changed as i did not touch the block :( any ideas will be greatly appreciated.
     
  19. dappadan786

    dappadan786 Member

    457
    0
    16
    bummer mate! sorry to hear that!

    is the throttle body part of it all ok? you took it out right? when you took the intake mani off.

    what spark plugs did you use?
     
  20. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah i kept everything nice and put it all back correct and i was using those plugs that were mentioned the BR6 or somthing.
     
  21. dappadan786

    dappadan786 Member

    457
    0
    16
    weird mate, i tried to get those NGK plugs every kept tellin me its the wrong ones for the car!

    i needed a different model number or something.

    try you stock plugs that you had in before.
     
  22. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah he has been and nothing changes he recon that the guy that fitted the belt has moved the timing not correctly and has bent a valve.
     
  23. PaulJC84

    PaulJC84 Owner

    2,921
    17
    38
    Unlucky!!!

    The plugs will have been BKR6e's.
     
  24. dummi

    dummi smoking a6

    1,210
    1
    36
    sorry to hear that looks like you'll need to break open the block...
     
  25. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah thats what they are doing tomorrow im very gutted as you can imagine :(
     
  26. dappadan786

    dappadan786 Member

    457
    0
    16
    i bet you are mate!

    does this mean a you'll do a full rebuild with steel internals?
     
  27. Markey

    Markey Active Member

    2,175
    1
    38
    Depends how ****** they are if they are gone then possibly replace with stell counterparts to build the car up for another 100,000 miles as i dont want to sell it
     
  28. dappadan786

    dappadan786 Member

    457
    0
    16
    if you do, you gonna do it yourself?
     
  29. dummi

    dummi smoking a6

    1,210
    1
    36
    hopefully its jsut a couple valves a piston and a rebalance at the most
     
  30. Markey

    Markey Active Member

    2,175
    1
    38
    na ill let them do it now i can not be ***** with it anymore i just want it back and working again, its been too long now with out the car and they could prob do the hole thing in a day, where as it would take me a week in between working and working on house, sleeping and working some more :)
     
  31. Markey

    Markey Active Member

    2,175
    1
    38
    Fingers crossed your right i dont think the pistons will be damaged i really hope.
     
  32. Markey

    Markey Active Member

    2,175
    1
    38
    It appears that most of my valves are not closing correctly and causing the loss of compression i should no by the end of today how many should need replacing.
     
  33. Markey

    Markey Active Member

    2,175
    1
    38
    The engine needs 8 new valve on the intake side as there are only 12 i told them to replace all of them as the engine is in bit they may as well.
    As i have not had the car for 6 weeks now i just want it back so i have also asked them to change the oil and do the gearbox oil as well.
     
  34. docurley

    docurley Moderator Staff Member Moderator

    4,073
    88
    48
    ouch:wtf:
     
  35. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    I feel your pain . i hope she lives again.
    I cant wait to fit my K04 But i need a new housing for mine
     
  36. Markey

    Markey Active Member

    2,175
    1
    38
    Keep your eyes out as you may be able to get a better housing than the standard fit.
     
  37. Markey

    Markey Active Member

    2,175
    1
    38
    Right its back and the engine seems to be funning lovely bit more torque i can feel, but the power steering pump that i fitter is now wineing like a bitch and i have not even driver the car more than 3 miles, so think this was a faulty unit.
    Very annoying so i am going to see if i can get my money back and get a second hand one from the breakers tomorrow as i need my car back on Monday or im fooked :)
     
  38. docurley

    docurley Moderator Staff Member Moderator

    4,073
    88
    48
    check to see if anyfluid is in it.
    Glad to see you are back on the road.
     
  39. Markey

    Markey Active Member

    2,175
    1
    38
    Yeah it had all its fluid in i am getting another pump to see if thats the cause as all there is loads of noise coming from it, im not back on the road quite yet but im getting there......
     
  40. Markey

    Markey Active Member

    2,175
    1
    38
    Right the new pump from Audi has been fitted and it makes no noise and it seems to be running mucho bettero :)
    Tomorrow i will be putting the rest of it back together and installing the FMIC so i will post some pics up of what im up to as ive not put any up for a while.
     

Share This Page