1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bi Xenon flickering on start up! whats usually the problem?

Ashley Martin Feb 19, 2013

  1. Ashley Martin

    Ashley Martin Member

    57
    2
    8
    Hey guys

    As the title says what could be wrong, its a 57 plate S3 and I just noticed that when I put the ignition on it was flickering, but then cleared after a few seconds. Its like its only on fire up!

    Thanks

    Ash
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,352
    1,720
    113
    Could be a bulb or headlight module, is it one side or both?
     
  3. Sidhu88

    Sidhu88 Active Member

    808
    76
    28
    By any chance does it do it around if not exactly 5 times? I get this with my led 501s. Im sure its just the canbus system passing power through to make sure all is working well, although thats aftermarket equipment i doubt the same thing should happen with oem?
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,352
    1,720
    113
    Not with oem bixenons no.
     
  5. Ashley Martin

    Ashley Martin Member

    57
    2
    8
    It's just on the passenger side and it is more like a slight flicker rather than a strobe effect!
     
  6. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,495
    744
    113
    most likely bulb is on its way out
     
  7. essIII

    essIII Active Member

    285
    35
    28
    When my Xenon bulb started to die it produced a noticeably purple light in comparison to the other one which was still more blue/white - is there any difference in the colour of light between your passenger and driver side lights?
     
  8. Sevv

    Sevv Pushing the limits..

    1,324
    120
    63
    try the bulbs mate most likely or the ballast but i would change the bulbs first
     
  9. Ashley Martin

    Ashley Martin Member

    57
    2
    8
    I haven't noticed any difference in the colour of the light and after the first start of the day it seems to stop until its left again for a while. How much is a bulb for these?
     
  10. Sevv

    Sevv Pushing the limits..

    1,324
    120
    63
    i bought mine of ebay 100 USD i remember.... , i remember one of the member had an issue with the headlight switch in the cabin , check the connection to the switch is fine too
     
  11. S3Alex

    S3Alex Rarely neutral Team Ibis TFSI Owners Group Gold Supporter Audi S3 DSG

    10,770
    4,791
    113
    From your friendly Audi dealer the bulbs are about £120 and the ballast will make you weep.

    About £600.

    Mine packed in a month ago.
     
  12. essIII

    essIII Active Member

    285
    35
    28
  13. The Governor

    The Governor Active Member

    527
    75
    28
    £600!!! How can it be that much?? Is it that the ballast is not a consumable and in theory should never go, or is it an inevtibality that it will at some point, because £600 to get your headlights working is obscene...

    [Edit] Ah I see, just did a bit of a check about, ballast is not ballast at all, it's a voltage regulator...
     

Share This Page