1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Belt slip

Discussion in 'A3/S3 Forum (8L Chassis)' started by benb89, Jan 24, 2012.

  1. benb89
    Offline

    benb89 New Member

    Joined:
    Nov 17, 2011
    Messages:
    13
    Likes Received:
    0
    [Jan 24, 2012]
    After 5 minutes of driving the s3 this morning, I got a squealing noise from the engine and car stuttered for a a couple of seconds then it went fine.

    Its running spot on again now?

    Anybody any idea what might have caused it?

    Cheers
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. a3tdi2001
    Offline

    a3tdi2001 Member

    Joined:
    Jan 19, 2010
    Messages:
    437
    Likes Received:
    11
    [Jan 24, 2012]
    Sounds like it could be your alternator belt. If it does it more often, you can isolate it by pouring a small amount of water over it before you start the car and see if that quietens it.
    #2
  4. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,713
    Likes Received:
    65
    [Jan 24, 2012]
    Tensioners is where my moneys at
    #3
  5. benb89
    Offline

    benb89 New Member

    Joined:
    Nov 17, 2011
    Messages:
    13
    Likes Received:
    0
    [Jan 24, 2012]
    Tensioners? Cambelt tensioners? It was a squeal, a cambelt being a toothed belt wouldn't squeal would it?
    #4
  6. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,713
    Likes Received:
    65
    [Jan 24, 2012]
    No your fan belt is on a tensioner aswell dude, they tend to stick hence the sqeal
    #5
  7. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,259
    Likes Received:
    34
    [Jan 24, 2012]
    check the auxiliary belt make sure it isn't to lose/worn
    #6

Share This Page