1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beeping when indicating!?!?!?

G Force Oct 26, 2006

  1. G Force

    G Force New Member

    22
    0
    1
    Hi Folks,

    I have an intermittent problem which I'm hoping you "experts" might be able to help me with. Sometimes when I indicate I get a beeping which accompanies the standard tick-tock. Initially thought maybe a bulb had gone but they're all working fine.

    Any ideas?

    Many thanks,
    G.
     
  2. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    Beeps when indicating makes me think of a tow bar......
    Does or did you have one at some stage?

    Sorry, thats all I can think of.
     
  3. jcs356

    jcs356 Brum brum

    2,719
    62
    48
    Yeah, I think it has something to do with a towbar - I've driven a minibus with a trailer which beeped when indicating. I thought it was something designed to remind you that you are towing?? If it is going off and you aren't towing must be a gremlin in the wiring.
     
  4. G Force

    G Force New Member

    22
    0
    1
    Thanks guys,
    Never considered the towbar possibility. It definately sounds like that sort of tone, remember it from towing the motox bikes with my old BMW.
    Not aware of a towbar ever being fitted in the past (no cut-outs in rear valance etc) but I suppose it is possible as I haven't owned it from new. Will have a look underneath tonight at the mounts and see if they look used and if there is any wiring there that looks like it could benefit from being wrapped up in electrical tape to protect it from the harsh Aberdeen weather elements.
     

Share This Page