1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Been away for a while - now back with a 09 A4 2.0t fsi quattro s-line

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by jaysback, Feb 18, 2013.

  1. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    Picked up our new motor on Saturday.
    Very pleased with it so far.
    It managed the best part of 40mpg on the 90 mile trip back, which was nice and was real surprised by how well it went too.
    Anyways here are a few pics of her.
    [​IMG]
    [​IMG]
    [​IMG]
    I have yet to get it cleaned, looking forward to giving it a good wash - clay - rotary polish & wax.

    Did try and swap out some bulbs and put my philips silver vision indicator bulbs in the rear lights, only to find they fitted the stupid orange plastic inside the lamp.
    Looks like they won't fit in the front indicators either.
    Never mind.
    #1
    ScottishS3 likes this.
  2. ScottishS3
    Offline

    ScottishS3 Active Member

    Joined:
    May 17, 2011
    Messages:
    1,490
    Likes Received:
    2
    Nice car mate!
    #2
  3. Audi Dynamik
    Offline

    Audi Dynamik Active Member

    Joined:
    Sep 2, 2011
    Messages:
    2,145
    Likes Received:
    9
    Nice car enjoy :)
    Any mods planed ?
    #3
  4. Mcdubber1
    Offline

    Mcdubber1 Member

    Joined:
    Nov 13, 2006
    Messages:
    249
    Likes Received:
    0
    I like Garnet Red, you don't see enough about.
    #4
  5. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    Lots of mods planned - no money to do them ATM. Usual story.
    On that note Dialynx are about 2 miles from my front door, Revo at some point me thinks.
    Would like to put an induction kit on also but rather concerned about it recking the MAF.
    Issues so far - on the drive back to Swindon from Hemel Hempstead the tyre monitor went off.
    Pumped tyres up and reset been fine since.
    Today the dreaded oil level warning went off and according to the garage we got it from it was only serviced just before we got it..........
    Been asked to top it up and see how it goes.
    Could so do with a dipstick.
    May have a chat with Audi and see if they can give me any history of this problem (car has full service history BTW)
    *edit*
    Car also seems to be hesitating on light acceleration between gear changes - having a read up on this issue points to the diverter valve.
    Had to replaced this also on my old 2001 A4.
    May see if I can find someone local with VCDS who does'nt mind giving my car a read and seeing if anything shows up, in exchange for a drink;)
    Last edited: Feb 25, 2013
    #5
  6. andytaylor1980
    Offline

    andytaylor1980 Member

    Joined:
    Mar 7, 2013
    Messages:
    35
    Likes Received:
    0
    What induction kits are available for these cars ? so far ive only found a KnN
    #6
  7. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    Even with the oil problems I have found the will to get out and make a start on the paint work.
    Condition of paint before I started, note the front wind had already had a very quick go over with megs ultimate compound.
    [​IMG]
    NSF wing had 2 pretty good scratches on.
    [​IMG]
    [​IMG]
    [​IMG]
    Used my DeWalt rotary 3M fast cut plus, Megs ultimate compound.
    [​IMG]
    [​IMG]
    Ran out of light and time so gave it a quick coat of wax to protect it ready for the final polish.
    [​IMG]
    [​IMG]
    [​IMG]

    Sorry about the qty of pics but I enjoy polishing.
    Hope you like it :)
    #7
  8. Mcdubber1
    Offline

    Mcdubber1 Member

    Joined:
    Nov 13, 2006
    Messages:
    249
    Likes Received:
    0
    Looks good mate
    #8
  9. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    #9
  10. hollow
    Offline

    hollow Member

    Joined:
    May 19, 2009
    Messages:
    645
    Likes Received:
    2
    excellent job there pal. nice paint correction . what pad are you using with the fast cut . love the garnet red paint got alot of depth and clarity.
    #10
  11. wolfie138
    Offline

    wolfie138 Member

    Joined:
    Nov 29, 2011
    Messages:
    254
    Likes Received:
    2
    beaut car, lovely colour - looks like she's been dipped in fresh blood. i had a Prelude in a similar shade, far nicer than the pillar box reds.

    oil level is via the MMI, i'd be kicking about that w/ the dealer tho, either they haven't serviced it for you or they did a half-ar$ed job - should through in a bottle or so to make up, IMO.
    #11
  12. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    Phoned Audi customer services today and they sent around to my local dealer.
    Been told that they know there is an issue and that they will help customers out :) happy days there.

    Just back from the dealers and it's in for consumption test 1 on the 25th.
    Can't remember the mileage he said I would have to do, but my reply was I will be in way before it covers that distance.
    All in all very happy with the service they are providing so far - may it continue.

    Oh yeh!
    Pad used with the fast cut was a 3M green for the most part, smaller bits were with a 3" megs burgundy.
    Ultimate compound was done with 3M yellow and 3" megs yellow pad.
    Thanks for the comments guys, it's something I enjoy doing and have done a few for freinds and family.
    It's not finished yet BTW.
    Need to go over it with a polishing pad and 3M finnese-it. I love that stuff.

    Here is a couple of others I have done.
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    The Isuzu Trooper above was very hard work, spent it's life back and forth in country lanes pulling horse boxes around.
    #12
  13. mike60eley
    Offline

    mike60eley Member

    Joined:
    Jan 9, 2007
    Messages:
    262
    Likes Received:
    2
    Looks good mate, time well spent...:icon_thumright:
    #13
  14. jaysback
    Offline

    jaysback Member

    Joined:
    Mar 23, 2006
    Messages:
    54
    Likes Received:
    0
    Car was into Audi today for oil consumption test 1.
    Left it with a note explaining just how much oil it had used, by my very vague calcs it's a litre every 255 miles.
    Makes the RX8 look good. LOL.
    I guess they decided to skip test 1 and fit the crankcase breather stuff and pulley something or another.
    Need to phone Audi and find out exactly what it was, I didn't pick the car up - was at work :(
    So the car now has 600 miles to not drink 1L of oil.
    We shall see how that pans out. Fingers crossed well, if not it goes in for the bottom end to get done.
    No bill so far, which is very nice of them indeed.
    Again very happy with the service thus far.

    Not so happy with a couple of small scratches on the wings though, and they washed it.
    It's now covered in water marks.
    I guess some people are never happy. lol.
    #14

Share This Page