1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery Replacement / Auto Electric Windows

Discussion in 'A4/S4 forum(B5 Chassis)' started by ozzy, Dec 12, 2003.

  1. ozzy
    Offline

    ozzy New Member

    Joined:
    Jun 12, 2003
    Messages:
    9
    Likes Received:
    0
    Hey all,

    I've got a '98 Audi A4 Quattro 1.8T with almost 100,000 miles on it. I just replaced the battery as the old one wouldn't hold a charge. I have a question about the little tube that attaches to the battery. The tube got pulled out of the engine compartment along with the battery. We couldn't see anything to attach it to, so we attached it to the new battery and fed the open end through a large hole directly underneath the battery bracket/storage. Is this Ok, or is there some specific place this tube should be attached?

    On another note, and this may or may not be related...The Auto window down/up feature stopped working. I used to be able to hit window down once for my drivers window and have the window go all the way down. Same thing for up. However, now I have to hold the button down. I'm not really sure when this happened because its somewhat cold now so I haven't had the windows down much recently. I just noticed it today, and I'm almost sure it worked fine around 2 weeks ago. To make a long story short, does anyone know what happened or how to get the auto up/down functionality back???

    Thanks a ton...
    #1
  2. ozzy
    Offline

    ozzy New Member

    Joined:
    Jun 12, 2003
    Messages:
    9
    Likes Received:
    0
    Check that...found in the manual what you have to do to get the window system reset to work. Question about the battery tube still applies though. Also, thanks to whoever posted the tip about how to reset the oil/inspection time flashing thing in the mileage display when you start your car...quite useful tip.
    #2
  3. cbass
    Offline

    cbass Member

    Joined:
    Nov 19, 2003
    Messages:
    144
    Likes Received:
    0
    Ozzy,
    First off, I like the name. Second, you did put the little hose on the battery in the wrong place. The hose acts almost like an overflow for a radiator. If the temperature changes, the liquid in the battery will expand or contract and if the battery has been overfilled, then it is a little drain for the liquid inside.
    By the way, how do you get the windows to reset?
    Thanks
    #3
  4. ozzy
    Offline

    ozzy New Member

    Joined:
    Jun 12, 2003
    Messages:
    9
    Likes Received:
    0
    Thanks

    Allright...I'll look around. Do you know where the right place to put the hose is? As of right now its attached to the battery and just running out the bottom of the engine chasis (I believe).

    I believe the way the window is reset is by turning on the ignition. Putting the window down. Holding the window button so the window goes all the way up. Release the window button, then pull up on the window button for another second. This should reset it. If that doesn't work double check the manual under the power windows section.
    #4
  5. AndyC
    Offline

    AndyC Moderator Staff Member Moderator

    Joined:
    Apr 27, 2003
    Messages:
    710
    Likes Received:
    7
    I am pretty sure you run them all the way up and down without stopping in each directon to reset them...
    #5
  6. sllt1776
    Offline

    sllt1776 New Member

    Joined:
    Dec 16, 2003
    Messages:
    9
    Likes Received:
    0
    actually the book says put them down. then put them up. when up release the window button. then hold the button in the up positions again for like 2 sec and it is reset.
    #6
  7. ozzy
    Offline

    ozzy New Member

    Joined:
    Jun 12, 2003
    Messages:
    9
    Likes Received:
    0
    So...does anyone know where the right place to put the hose is? Or have a picture? I couldn't find anything in the manual about it...Thanks,

    -Nick
    #7

Share This Page