1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery relocated today and i now have some strange goings! any suggestions welcome.

Oke Phill Aug 22, 2012

  1. Oke Phill

    Oke Phill Member

    152
    5
    16
    Hi everyone,

    Today i have relocated my battery in the boot. Now all seems to be ok, the car starts and everything is working all ok.

    There is 1 small issue tho, and that is i can here what sounds like a pump running all the time from out side the car? This happens when the ignition is on second click? Now im pretty sure i did not have this before i moved the battery, i have tried to listen where its coming from and as far as i can get its coming from the rear of the car around the rear diff area?

    So this leaves me thinking what the hell have i done? Could this be my fuel pump? and should it run all the time?

    Any one any help would be great.

    Thanks Phill
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    After run pump or do you have an inline fuel pump installed?

    <tuffty/>
     
  3. Oke Phill

    Oke Phill Member

    152
    5
    16
    You will have to excuse my lack of knowledge, but i really do not know. is there a easy way i can check?
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    After run pump is mounted on the front slam panel just above the drivers side fan... this will run on for 10mins after ignition is off

    As you have a big turbo conversion its plausible you have had an inline fuel pump fitted... couldn't tell you where that is though as there is no set place to fit one...

    A video with the 'noise' may help too...

    <tuffty/>
     
  5. Oke Phill

    Oke Phill Member

    152
    5
    16
    Ideal, ill get a vid with sound. Thanks
     
  6. Oke Phill

    Oke Phill Member

    152
    5
    16
    Here is the vid with sound, hopefully it will work.

     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    Password protected dude... can you upload to youtube at all?

    <tuffty/>
     
  8. Oke Phill

    Oke Phill Member

    152
    5
    16
    Just been for a drive, and the noise has stopped!! Ill check tomos morn as well just in case.

    Ill get the vid loaded through you tube because i would still like to know what it was, just in case its a warning that something i going to die.
     
  9. Oke Phill

    Oke Phill Member

    152
    5
    16
    try this.

     
    Last edited by a moderator: Aug 15, 2014
  10. Oke Phill

    Oke Phill Member

    152
    5
    16
    Cool there you go, what do you recon?
     
  11. jezzy

    jezzy Member

    768
    16
    18
    haldex pre charge pump
     
  12. jezzy

    jezzy Member

    768
    16
    18
    did you have the car balanced on scales?
    would be nice to know the balance of the car before and after.
    you should be able to tell the difference of a 1% transfer of weight
    any pics of the battery relocation and parts used
     
  13. morgan306

    morgan306 Member

    142
    2
    18
    There's somebody in your boot? :cool:
     
  14. Oke Phill

    Oke Phill Member

    152
    5
    16
    Hi mate,

    No i have not had the car balanced.

    To be honest i copied what Tuffty done in his build thread, And used 99% of the same parts as he did as well. I will get some pics up by the end of the day providing my battery tray turns up today, im then going to build a false floor to hide it all. Shold look pretty cool. Hopefully.lol
     

Share This Page