1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery Problems!!! Please help

Discussion in 'A4/S4 forum(B5 Chassis)' started by Steve_D, Nov 19, 2009.

  1. Steve_D
    Offline

    Steve_D Member

    Joined:
    Aug 29, 2009
    Messages:
    114
    Likes Received:
    1
    [Nov 19, 2009]
    I have an A4 99 T REG, this 'dead battery' started when i messed with a button that is located on the drivers seatbelt coloumn, it looks like a car with sensor waves coming down and has a little red light on when presses but only comes on when the door is open????

    Now i dont have the book with this car so i cant just look in that, i dont have a clue what this button is for cos it doesnt seem to do anything? apart from light up when pressed.

    Now ever since i messed with this button and go to start the car the battery is dead!!! I got help from a neighbourgh to jump it and started as normal no probs what so ever. The battery gauge goes to about 13v.

    theres not much more i can say really im stuck with this one ive messed with different combinations but doesnt seem to cure it. i realise it could just be an awful coincidence that the battery has just give up the ghost at the same time to confuse me so im going to get it tested somewhere

    But with regards to the button, is there someone out there with any info or a copy of the page they could send me out the manual???

    Anything will do, lol.
    my email address is s26degg@hotmail.com

    thanks in advance
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. phoenixv6quattro
    Offline

    phoenixv6quattro staylowmovefast

    Joined:
    Sep 27, 2009
    Messages:
    1,396
    Likes Received:
    2
    [Nov 19, 2009]
    Hello mate. The button in question is the internal sensor for the anti-theft device fitted to your car. By pressing it you deactivate it. However I believe it resets itself the next time you open your car. It could have something to do with your battery but its unlikely.
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,616
    Likes Received:
    319
    [Nov 19, 2009]
    Sounds coincidental to me.

    Start the engine and put a multimeter over the battery terminals, it should be registering about 14v

    If its less, the alternator is duff and isnt charging the battery, if its more, the alternator is duff and is overcharging the battery.

    If its exactly 14v but the battery wont charge, the batterys likely dead.

    I'd take the battery off the car, charge it on the bench and see if it will then start the car. If it wont its duff and needs replaced. If it will then you might want to have a search for anything that could drain the battery while the cars parked up.

    To do this, put your multimeter in series with the positive battery terminal on current mode, and see what the reading is. If its significant then you can try pulling fuses and unplugging components until it goes away to identify whats causing the drain.
    #3

Share This Page