1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery drain - please help

Discussion in 'A3/S3/Sportback (8P Chassis)' started by chipmunk82, Nov 23, 2013.

  1. chipmunk82
    Offline

    chipmunk82 New Member

    Joined:
    Aug 20, 2013
    Messages:
    10
    Likes Received:
    0
    [Nov 23, 2013]
    My 2.0 fsi clock keeps resetting and the radio goes into safe mode, it starts up completely fine and the trip computer stays the same, and even the track number on the cd player stays the same once the code has been put in.
    I've checked the battery terminals and seems fine, am going to get the battery tested just in case but I'm confused why it would start so easily if that was the problem.
    When I bought it the cigarette lighter looked to be water damaged and the fuse was blown, changed the fuse and it works now but could there be a strange kind of electrical link?
    Only other thing I can think of is there might be a bent prong on the instrument cluster which was sent off to fix the rev counter a couple of months ago? Again looks fine but I've got an untrained eye!

    Any ideas or advice would be very welcome thanks in advance
    Last edited: Nov 23, 2013
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. chipmunk82
    Offline

    chipmunk82 New Member

    Joined:
    Aug 20, 2013
    Messages:
    10
    Likes Received:
    0
    [Nov 23, 2013]
    I took it for the battery to be tested, nothing wrong with it but there is a drain on it somewhere. Even pulled the fuse out for the cigarette lighter and that didnt change it.
    Not really sure how to proceed would really appreciate some ideas
    #2

Share This Page