1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery Drain / Help Please

Discussion in 'A3/S3 Forum (8L Chassis)' started by Adam P, Jan 2, 2013.

  1. Adam P
    Offline

    Adam P Active Member

    Joined:
    May 21, 2012
    Messages:
    418
    Likes Received:
    122
    As the title states, my 2001 s3 8l seems to have a flat battery when it is left un-driven for a couple of days.
    I got a local garage to check for any drains and all they came back with was to replace my battery as the one which came with the car looked undersized and didn't fill the battery holder fully. So i have done this today and replaced a cheap and nasty battery with one of these:

    Bosch Audi S3 Battery 027 3 Year Guarantee | Euro Car Parts UK’s No.1 Car Parts Retailer

    The swap was easy enough, however i took the car out for a run after the install and when i parked back on the drive i left the car running for a couple of minutes then turned off the ignition and walked round to the front of the car where i heard an electrical wining noise. I opened the bonnet and its coming from under the inlet where the alternator is located. I researched this on the forum and have seen other people posting about this issue. I timed the noise and it lasted for 11 minutes. Surley this drains the battery?

    If anyone has any ideas of can offer some advice it would be much appreciated.

    Thanks in advance.

    Adam P
    #1
  2. stewd
    Offline

    stewd Member

    Joined:
    Sep 30, 2012
    Messages:
    64
    Likes Received:
    0
    Check your central locking pump isn't staying on, as has been know that it will keep trying to pump if the vacuum isn't made to lock the door...

    what HU do you have in the car? Standard or an after market one?

    Also have you put a volt tester on the battery whilst's the car is running? Should pump out about 14V and when it isn't running about 12.5, run the car for 5 - 10 minutes and check the voltage again and it should read 12.5 ish (same as when first tested before Starting the car)

    also as far as I am aware the noise you are hearing is the after-run pump.
    #2
  3. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9


    Have a look at this thread ;)


    http://www.audi-sport.net/vb/a3-s3-...gnition-off-draining-battery-help-please.html
    #3
  4. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    917
    Likes Received:
    57
    Sounds like the after run pump. Feel the coolent hose near the inlet manifold, should feel the coolant flowing. Normal for it to run for a few minutes then turn off. Helps cool the turbo down, normal for this!
    #4
  5. fingermouse
    Offline

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,771
    Likes Received:
    12
    that S3 battery is a little light , I had one and continued to have problems with battery drain. Went for a S5. Had to order one for a audi 80 I think as ECP list the wrong sized batteries for the S3 they are too long and won`t fit. They even tried to tell me there wasn`t a S5 for my S3 lol but there is
    #5
  6. Adam P
    Offline

    Adam P Active Member

    Joined:
    May 21, 2012
    Messages:
    418
    Likes Received:
    122
    Thanks for the responses guys, lots of useful info for me to take on board. :salute:
    The car has been absolutely fine since the battery change. So fingers crossed the problem is cured. However if the battery does drain again i will test the alternator and look at my head-unit as it is an aftermarket alpine one.

    Cheers
    Adam P
    #6

Share This Page