1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

battery charge problem

Discussion in 'TT/TT-S/TT-RS Forum' started by imported_jamesgo, Jul 25, 2004.

  1. imported_jamesgo
    Offline

    imported_jamesgo Guest

    [Jul 25, 2004]
    hello,

    i was wondering if anyone has suggestions to solving a problem w/ my TT. i tried to start it wenesday after not driving it for five days. it would not start, the battery was completely dead. i jumped started it, but strangely the tach., speedometer, fuel & temp. gauges, trip computer, clock do not work. the parking brake light stays on constantly when disengaged and the oil sensor doesn't work since i am getting a oil level warning and the oil level is fine. i live in miami and someone suggested that not driving it for five days in addition to temperatures always around 32-35 everyday may have contributed to the battery losing its charge. i am taking it to the dealer, but wanted to know if anyone has heard of this problem, and how did you fix it??
    thank you...from miami
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,959
    Likes Received:
    9
    [Jul 25, 2004]
    The only time I've come across this sort of thing is when people have wired something extra in. GPS Tracking/security devices seem popular causes.

    Audi certainly wouldn't sell a car that you can't park for 5 days. Strangely, it's normally cold temps that kill batteries when I am.
    #2
  4. imported_jamesgo
    Offline

    imported_jamesgo Guest

    [Jul 25, 2004]
    I have not wired anything extra, and I doubt that letting the car sit five days would kill the battery....i commonly leave the car sit 3 days each week when i travel for work....i'm taking it to AUDI tommorow...hopefully it is something simple..i'm just confused why the instument cluster doesn't work...thanks
    #3
  5. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Jul 28, 2004]
    change the battery it sounds like the lead plates are shorting and zapping all the power this can blow the ecu,dash ect ect
    #4
  6. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Aug 1, 2004]
    did they do a draw off test? (to test for any thing draining the battery ) if you have a volt meter its very easy with the engine off and key out of the car (the doors can lock when you reconect the battery) take off the grd lead off the battery hold one wire from the volt meter on the grd pin on the battery and the other wire from the volt meter on the wires you took off the battery on the volt meter anything more then about 0.5 volts and something is staying on and draining the battery hope this makes sence ps don't forget to reconect the battery after the test

    or if you are still having problems as batterys are fairly cheap just replace it
    #5
  7. neil.c
    Offline

    neil.c Senior

    Joined:
    Apr 9, 2004
    Messages:
    566
    Likes Received:
    1
    [Aug 2, 2004]
    Pete your information is incorrect you do not measure voltage in series with the battery, you measure it in parallel.

    You measure current in series, amps or milliamps.
    #6

Share This Page