1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad start up on 2001 1.8t

Discussion in 'A3/S3 Forum (8L Chassis)' started by wackojacko, Aug 30, 2007.

  1. wackojacko

    wackojacko Member

    Joined:
    May 5, 2007
    Messages:
    70
    Likes Received:
    0
    when started the revs goes up past 1k rpm and if you set off to drive it shudders as you try and pull away but if you leave it for 1 minute the revs drop back down below 1k rpm and its fine.
    what could be causing this and can it be fixed. its been doing it pritty much since i got and i am curious as to what the hell it is.
    thanks for any help
     
  2. abdus

    abdus Top Gear
    VCDS Map User

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    this is normal when starting from cold.
     
  3. Jay

    Jay Member

    Joined:
    Aug 27, 2006
    Messages:
    322
    Likes Received:
    0
    I've got exactly the same problem....Annoying as f***

    I was thinking the throttle body and MAF may need a clean so am planning to do this soon.
     
  4. IndieA31.8T

    IndieA31.8T New Member

    Joined:
    Apr 3, 2007
    Messages:
    14
    Likes Received:
    0
    Hi,

    I have the same problem. I had it checked with VAG.COM dude's in Kent and they pulled up a engine coolant sensor thats probably causing the problem.
    They cost £26 ish from Audi dealers. MAKE SURE you get a 'Green' sensor as this is the new one.
     

Share This Page