1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Back To Desktop From Mobile

S3_Jacko Aug 15, 2014

  1. S3_Jacko

    S3_Jacko Well-Known Member

    1,734
    575
    113
    Is there anyway to click back onto the desktop site from mobile!?

    Not a fan at all... Its like an unwanted app update, you cant see half the pictures on the pic thread using it this way and its so frustrating!
     
  2. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    The mobile site and desktop site are now one and the same thing; the width dynamically adjusts according to the width of the device's screen.

    I've not seen any horrendous issues on Android 4.4.2 (Galaxy S4), although I've not trawled the various pics-threads; it's likely we'll be making tweaks as we go along in the short term, since there was only so much we could test ahead of time.

    What device and OS are you using?
     
  3. S3_Jacko

    S3_Jacko Well-Known Member

    1,734
    575
    113
    Iphone and safari... It doesnt adjust to the size of the screen either on that mine... Theres still slightly left and right movement when scrolling and its a bit annoying...

    I know the site creates money with sponsors and the likes, but is it also really necessary to have an advert after most posts!?
     
  4. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    No; we've just been shuffling ad locations around a bit, which resulted in there being extra ones displayed for a little while.

    Is the style tight to the width of your screen now?

    R
     
  5. S3_Jacko

    S3_Jacko Well-Known Member

    1,734
    575
    113
    Iphone and safari... It doesnt adjust to the size of the screen either on that mine... Theres still slightly left and right movement when scrolling and its a bit annoying...

    I know the site creates money with sponsers and the likes, but is it also really necessary to have an advert after most posts!?

    No... Can still scroll to the left and right slightly and its blank at the sides...
     
  6. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    I can't even get the app to work on an iphone 5, keeps saying forum unavailable. Been like it since this upgrade and very annoying. Tried deleting the Audi forum and re adding it, but still not working...what have you guys done???
     
    g60leigh likes this.
  7. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,815
    10,917
    113
    Its working fine on my iphone 5.
     
  8. WOLF

    WOLF Well-Known Member

    1,201
    270
    83
    even better than pc on my 4s phone:D
     
  9. kellogz

    kellogz Member

    137
    20
    18
    Working spot on on my HTC one
     
  10. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    Was working fine this morning on the App , then just got loads of errors, will try remove the app and reloading :(
     
  11. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    Not impressed as something's gone weird. Get to see the opening page to the forums, but then click on something (I.e. a title if the B7 or b8 forum )and it hangs and then says forum unavailable
     
  12. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    image.jpg
     
  13. s3_trev

    s3_trev Northern Ireland Gold Supporter Team Brill Red Audi S3

    1,864
    646
    113
    Working great on Samsung note 3
     
  14. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    Sorry maybe I've not been clear enough and hopefully this might help, the forum on the phone is working fine for me, it's on tapatalk where it doesn't work anymore...
     
  15. kellogz

    kellogz Member

    137
    20
    18
    Just tried to open through my taptalk app it also cannot access site!!! :confused:
     
  16. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    Just keeps getting the loading sign...audizine and other forums are working fine in the app so it's definitely just an issue with this forum on the app
     
  17. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    We aren't using tapatalk at the moment... If you open the site via a normal browser you will find that it now works on any mobile device without the need for an app

    A
     
  18. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    That's annoying....are you going to go back to the app at all?
     
  19. JohnM100

    JohnM100 #teamSepang VCDS Map User Gold Supporter

    952
    394
    63
    Finally found this thread after swearing at Tapatalk quite a lot over the last few days.
    Issues I have are the "access denied" message as above, or just a series of threads that no longer update.

    So, seems like TapaTalk not currently an option?

    John.
     
  20. veeeight

    veeeight I am a very pretty girl VCDS Map User Black Edition

    6,849
    4,764
    113
    This site should now display on a mobile device without the need for tapatalk.

    But if you want to use a reader, all the forums are RSS enabled, so maybe a RSS reader?
     
  21. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    There are lots of problems with tapatalk and we were trying to avoid using it again as the amount of time looking after it was so great. From the point of view of the people running the site and the feed back from most other forum owners Tapatalk is going to be dumpped by most people as soon as they can.

    Yes RSS would work, just click the icon

    A
     
  22. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    Hi John

    How are you finding the mobile style? instead of tapatalk?

    A
     
  23. The Challinor

    The Challinor Well-Known Member Audi S3

    4,586
    1,259
    113
    I do also appreciate that tapatalk does not display any ads and obviously you guys need to generate income to run the site and events that you do so well.

    I'm surprised tapatalk does not have a forum ad module as this must be a common concern.
     
  24. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    OK I have re-installed tapatalk... :) please let me know if it's working for you all
     
  25. razza1

    razza1 Well-Known Member

    3,077
    831
    113
    Yes thank you :)
     
  26. slepy

    slepy Extremely smart and handsome person. VCDS Map User

    2,116
    356
    83
    So there will be no option for tapatalk in the future? So why does it still show on my phone on top of the page
    "follow audi-sport.net with tapatalk android"
    That would suck big time to be honest as I hate using forums using web browser.
    Tapatalk saves all the scrolling through different forums which your mobile version doesn't have.
     
  27. slepy

    slepy Extremely smart and handsome person. VCDS Map User

    2,116
    356
    83
    Doesn't work for me.
     
  28. The Challinor

    The Challinor Well-Known Member Audi S3

    4,586
    1,259
    113
    Yesssss :)

    Working now!
     
  29. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    We've reinstated Tapatalk; there may be developments on that (don't panic just yet!).

    Anyone unable to browse the forum from their forum list, remove Audi-Sport.net's listing and re-add; it should behave then.

    Peace

    R
     
  30. JohnM100

    JohnM100 #teamSepang VCDS Map User Gold Supporter

    952
    394
    63
    The new site looks great and I can only begin to imagine the effort put into designing it and the tech to support devices with different screen sizes.

    I am using the main site since it's only fair after the effort and cost you all put in - this is posted using the main site on my phone - not TapaTalk. Will continue to use main site on my phone for a while to better get used to it.

    Where TapaTalk excels is in displaying key data in a very screen real estate friendly manner whilst minimising scrolling. That is TapaTalk's main purpose for existing so only logical that that is their focus. I know that TapaTalk tends to bypass many of the ads and that you use that to generate revenue - after all the site has costs.

    As I use an iPhone for the forum 95% of the time then efficient display of information a key benefit for me.

    Perhaps it is my 5s but the reply box is bit tricky when adding text at the top of a partly written message and having some difficulty scrolling copy/paste more text than is on screen. Could be an Apple thing though.

    Ultimately TapaTalk does set the bar really high for quick efficient viewing and posting, as well as swipe gestures for quick navigation and highlighting URLs.

    John.
     
    Last edited: Aug 17, 2014
  31. JudderMan

    JudderMan Well-Known Member

    1,026
    172
    63
    The website, not app, is horrendous for me. Big adverts and arrows across the screen making usability impossible. The page constantly loads qnd refreshes and flashes black all of the time.

    Can't seem to press any buttons,ie links, reply, forums or threads with i zooming in or highlighting part of the screen that's no where close to what I was trying to press.

    Tapatalk doesn't work at all for me.

    Sony Xperia with latest android ice cream or whatever name it has today.
     
  32. The Challinor

    The Challinor Well-Known Member Audi S3

    4,586
    1,259
    113
    Try signing out and back into tapatalk, always works great for me. Only way I use the forum really and I love it!
     

Share This Page