1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

back speakers wont work with my sony stereo why?

Discussion in 'A4/S4 forum(B5 Chassis)' started by matty18T, Aug 25, 2012.

  1. matty18T

    matty18T Member

    Joined:
    Oct 28, 2011
    Messages:
    37
    Likes Received:
    1
    hi there when i brought my a4 its a 99v a4 1.8 it had a ripspeed tv dvd thing in it and the back speakers wouldnt work so i put my sony xplod in and the same thing ?? do u need a special lead or anything ?or i am i gonna have to run new wires? hope anyone can help
     
  2. Advert Guest Advertisement


  3. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    Theres a couple of options to fix it.

    As standard the front speakers are driven by the head unit, and the rear speakers are powered by a small amplifier in the rear of the car. If its a saloon the rear amplifier is mounted to the underside of one of the rear speakers, if its an avant its mounted in the subwoofer assembly behind the left hand boot trim panel.

    The simplest way to fix it is to buy a PC9-404 lead, and plug it in. This will use the pre-outs from your Sony head unit, and feed them to the standard Audi amplifier. Easy fix and minimal effort, but the sound quality can sometimes be a bit crappy as the rear amp often isnt as good as the amp inside the head unit driving the front speakers.

    Alternatively, you can rewire the rear speakers into the head unit, but this is only really an option on saloon models, as on a avant doing that would lose you the factory subwoofer and it would probably sound a bit rubbish.

    With mine i went the extreme way and installed a proper 4 channel amp to drive the door speakers, a 12" sub and an amp to drive that, and just ran preouts from the head unit. Its a more involved method and costs a lot more, but it also sounds a LOT better!
     
  4. matty18T

    matty18T Member

    Joined:
    Oct 28, 2011
    Messages:
    37
    Likes Received:
    1
    cheers for that im gonna see if I can get one today .also are the amps on the back speakers big cause mine just look like they have boxes round them which is part of the trim
     
  5. Royh1179

    Royh1179 Member

    Joined:
    Jan 18, 2012
    Messages:
    70
    Likes Received:
    1
    no they aint big at all matty and you may find only 1 speaker has them on as the lil amp i had on mine feads both speakers personally and for best performance id take the above advice and do your own full re-wire thats what ive done :)
    get a good 4 channel amp and some good components and a nice sub n amp package to giv you the nice lows , personally ive gone full rockford fosgate :) but choice is yours you will find u will need an arial booster also
     
  6. ScottD3

    ScottD3 I want your faulty electronics
    Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    Joined:
    Nov 24, 2010
    Messages:
    15,160
    Likes Received:
    1,121
    Not true.
    I rewired my stereo and ran the rear speakers in to the stereo and kept the rear sub and rear speakers.
    Used the rear right/left + from the HU in to the AMP cables and it worked fine.
     

Share This Page