1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B6 TDI 130 lumpy idle when warm problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ian-r, Apr 14, 2011.

  1. ian-r
    Offline

    ian-r New Member

    Joined:
    Aug 25, 2010
    Messages:
    12
    Likes Received:
    0
    [Apr 14, 2011]
    Hi everyone,
    Just getting to know my way around here and have this annoying fault with me car if anyone can offer advise?
    Bascially when the car has got up to running temperature on idle it gets very lumpy and the whole front of the car can shake about, as if its going down to 3 cylinders - there is no smoke or anything like that coming out the back. It will say drop onto 3 for 5 seconds then be ok for 1 - 2 seconds then do it again. All i have to do is put on around 100 rpm and this disappears. It does not do this when it is cold so its now very annoying!
    Only thing i can think is one of the injector spray patterns may be off? Anyone with similar experience? No other performace issues when its warm or driving at all, just on idle.
    I have by-passed the egr, cleaned the inlet manifold, its had a new duel mass flywheel not long ago and turned the idle speed up slightly

    Thanks
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Avanti
    Offline

    Avanti New Member

    Joined:
    Apr 13, 2011
    Messages:
    29
    Likes Received:
    1
    [Apr 14, 2011]
    Idle control valve or Throttle body position sensor needs calibrating or setting up??
    #2
  4. ian-r
    Offline

    ian-r New Member

    Joined:
    Aug 25, 2010
    Messages:
    12
    Likes Received:
    0
    [Apr 14, 2011]
    Erm it doesnt have a throttle body as such - its tdi and im sure the idle control would be built into the fuel pump?
    #3
  5. richie_jones
    Offline

    richie_jones Member

    Joined:
    Dec 21, 2008
    Messages:
    49
    Likes Received:
    0
    [Apr 16, 2011]
    Im also suffering from this problem on my 130 TDI, anybody have any ideas....
    #4
  6. Jama665
    Offline

    Jama665 Member

    Joined:
    Apr 14, 2011
    Messages:
    160
    Likes Received:
    0
    [Apr 16, 2011]
    try unblanking erg valve i know this sometimes has a negative effect, unless of coarse it was playing up before you blanked it. but im no expert
    otherthan that leaky vacum pipe maybe
    #5
  7. Avanti
    Offline

    Avanti New Member

    Joined:
    Apr 13, 2011
    Messages:
    29
    Likes Received:
    1
    [Apr 16, 2011]
    They do bud.. well they run a throttle body/ EGR all in one.. vacuum controlled, so bypassing the EGR bud probably aint helping.. best thing to do is get in on a vag com or 5051 etc..

    found a new one here NEW AUDI/SEAT/VW 1.9 TDI THROTTLE BODY + EGR 1998>2003 | eBay UK
    #6
  8. S3 GAZ
    Online

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    361
    Likes Received:
    8
    [Apr 16, 2011]
    #7

Share This Page