1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B6 Judder at low revs in 4th & 5th

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by wallacr, Oct 29, 2007.

  1. wallacr
    Offline

    wallacr Member

    Joined:
    Nov 9, 2003
    Messages:
    241
    Likes Received:
    0
    [Oct 29, 2007]
    Hi All,

    I've got a problem with my 2001/51 plate A4 1.9 TDI SE 130 and I was wondering if anyone else has encoutered the same or had any ideas.

    Basically, when I've driving at low revs (2000 RPM and below) in 4th and 5th gears and put my foot down to accelerate, I get a judder. It's kind of as if I've got it in too high a gear, but I can be doing 60 and it will happen, plus I tried another A4 and had the same problems.

    Thankfully I got a 2 year warranty with the car when I bought it, but it went back to have the problem sorted and they can't figure out what it is. They thought it was the fly wheel, so they replaced that and did the clutch and trust bearing at the same time, but still no joy :(

    I'm not too keen on taking it to the main dealer, as my nearest is Cardiff and whilst they are good for servicing, I've heard nothing but problems about their troubleshooting/diagnosing skills, or lack of I should perhaps say.

    I've tried looking for errors in vag-com, but I found no errors :(

    One thing that has been suggested to me is having it remapped to have some extra torque put in, but it seems more sensible to me to get the problem cured before thinking about anything like that. Mind you, I've never been too sure about chipping a car, so I'm not sure.

    Sorry for the long post, but I'd be grateful for any advice or help you can offer.

    Many thanks in advance,

    Rich
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

Share This Page