1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B5 S4 strange noise when launching

Discussion in 'A4/S4 forum(B5 Chassis)' started by andybnwc, Oct 19, 2007.

  1. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    Hi peeps got another problem with the S4 , when doing a high rpm launch im getting a nasty grinding bangin noise at the back of the car , i pressume its the rear diff but not 100% is there any test you can do without removing the diff?
    #1
  2. GSB1
    Offline

    GSB1 Member

    Joined:
    May 5, 2006
    Messages:
    276
    Likes Received:
    0
    These cars can suffer from what I have heard described as drivetrain shift with a hard launch. You will hear a noise from the diff on a hard launch as power is transferred also.

    Depeding on how loud and what sort of noise it is it COULD be normal. If it's a sort of momentary ratchet type noise, only when under hard acceleration in 1st with broken traction, I get something simlar and believe it's normal.
    #2
  3. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    Hi i never used to have it when it was on standard wheels then after a bit on 19s it started any ideas how to stop it or my it quiet sounds like something wrong i was told by a friend lol
    #3
  4. fermented
    Offline

    fermented New Member

    Joined:
    Aug 12, 2007
    Messages:
    19
    Likes Received:
    0
    does the rear squat when you launch it? :p
    if you've put on bigger wheels it might be bottoming out
    #4
  5. GSB1
    Offline

    GSB1 Member

    Joined:
    May 5, 2006
    Messages:
    276
    Likes Received:
    0
    Well I've only heard it on a hard launch, so probaly about 4 times in 2 years.

    I
    #5
  6. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    916
    Likes Received:
    0
    GTI international, V-Max, MRC, hmmmmmmmmmm, i shed doubt on your claims of four times a year, 44 might be nearer the mark, lol
    #6
  7. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    well i never experiance bottoming out even with 3 fat boys in the back its on kw coilovers , i went down to 18s and it seems to be getting more frequent also when setting off slowly on a sharp lock the front grumbles a bit , my dealer said this is fine and all quattro s do this ?
    #7
  8. Markey
    Offline

    Markey Active Member

    Joined:
    Apr 13, 2004
    Messages:
    2,148
    Likes Received:
    0
    Well get it in writing so when it dies its their fault.
    #8
  9. scrupes
    Offline

    scrupes bloody great extension bodger

    Joined:
    Jul 18, 2004
    Messages:
    236
    Likes Received:
    0
    hi andy, i'm not too sure about the grinding / banging noise from the back but the noise from the front when setting off on full lock IS normal for AWD cars. It's because the rear wheels are pushing the car forwards and the front wheels are trying to pull the front of the car hard left or right. with the car trying to drive all 4 wheels at once the inner front wheel (the left or passenger side wheel if you were turning left) will skip slightly as the other wheels propel the car forwards! very confusing to describe but it's perfectly normal for AWD cars, the A3 or S3 has a clever brain and haldex controllers to prevent this occuring as do passat syncro and 4motions.
    #9
  10. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    cool thanks for that , i can rest my mind on that still more faults to sort tho lol
    #10
  11. andybnwc
    Offline

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    any more help on the grinding on launch also a very strange thing happened after i reset abs fault codes. I set off for a test drive and did a high rev launch all was good then it felt like the back wheels locking up i pulled over had a look could not see anything , set of again and all was fine any ideas as it was on a dual carriage way and was really scarry dont want it to happen again lol
    #11

Share This Page