1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B5 Audi A4 1.8t sport Pinky Purple Red

Discussion in 'The Project Room' started by tsporta4, May 24, 2011.

  1. tsporta4
    Offline

    tsporta4 Member

    Joined:
    Jan 3, 2011
    Messages:
    54
    Likes Received:
    0
    [May 24, 2011]
    Wont let me post thread written

    Says too many pics [​IMG]
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    [May 24, 2011]
    try brek it up into 2 or 3 posts then mate.
    #2
  4. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,275
    Likes Received:
    223
    [May 24, 2011]
    Hi There im New on here haven't been on much but am changing that now
    First off im not so good at writing project threads but i thought i would show you where i started and where i am now and the plans for the future.Audi's are new to me.

    Ive always been in the modified car scene and my previous car was a Mk2 Fiesta with Zetec i fitted,It was fun to drive but not practical in the end.
    I ended up breaking it for parts after my mate Steve (Oranoco) off here offered me an Audi a4 with suspected bottom end failure.
    We agreed a price and i acquired it Very very cheap :happy: And also Steve also offered to help which i was grateful for.

    It sat on my drive till i got some money together.
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    I found a reputable company on ebay And purchased an aeb engine from them. They delivered for an extra £20 so i got a bargain. To my surprise the cambelt was new as well as tensioner and came complete with loom and ecu [​IMG]. I purchased a Luk clutch for it.
    #3
  5. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,275
    Likes Received:
    223
    [May 24, 2011]
    Then we started to strip the front end down and engine trying to get the engine out in one piece as much as possible.

    [​IMG]


    Then My Gf was offered a new Job in Oxfordshire so we started planning the move
    Unfortunately for me this was bad timing as it was December and freezing.
    Me and Steve struggled on and finally got the new engine in the bay. I'm sorry i don't have any pics of this [​IMG]. But all i know it was an utter pain as engine would only go on so far and wouldn't line up eventually after 3 days of constant persuasion it slotted home [​IMG].


    I sourced a guy from a forum i go on to transport the audi and my mk2 across to our new house.

    The bonnet catch was working properly and wouldn't latch so i cleaned it up and painted it
    [​IMG]
    With some help from some members on here i struggled on on my own and got front end all back together.

    [​IMG]
    [​IMG]
    [​IMG]

    I bought a dv Bung as i'm using a forge dump valve [​IMG] Also got some new silicone vacuum hose
    [​IMG]

    Heres the first run
    [​IMG]

    I then Put it in for an Mot fearing the worst and i was pleasantly surprised when it passed with 1 advisory for low tread on 1 tyre [​IMG]

    I then got the Bug
    #4
  6. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,275
    Likes Received:
    223
    [May 24, 2011]
    I purchased the following items and fitted them with no previous turbo experience but after fitting engine what could be so hard :happy:
    Toyosports fmic kit from ebay
    [​IMG]
    Ram air Filter kit from ebay
    [​IMG]
    Hers some pics of installation
    Removal of old smic
    [​IMG]
    [​IMG]
    New inter cooler pipes
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Fitting was trial and error
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    RAMAIR filter
    [​IMG]
    [​IMG]

    I was still looking for work at the time so could afford new insurance to put it on the road or tax for that matter. Eventually i started getting some money through temping and by chance
    I got these while just roaming ebay one day some 225 tt injectors with rail I won them £165 so i dont know if that is a good price or not. Still sAat in the box the came in
    [​IMG]

    I paid a deposit for insurance and got tax and car was on the road [​IMG]
    To me it didn't seem very quick. So i got one of my mates to use vagcom on it and check for fault codes.
    It had a couple one was n75 valve fault and speed sensor also oil change thing as well maybe why previous bottom end went [​IMG]

    Cleared codes and still didn't seem fast I went and bought a turbosmart boost guage and went to see what it was boosting. 3.5 psi limp mode [​IMG]
    Changed n75 to my original one still the same after some investigation we found it to be a wire had come loose from the n75 valve plug on the loom soldered it up jobs a good un boosting to 7 psi [​IMG]

    Still have speed sensor to sort its intermittent so i think wiring and a slight oil leak from turbo oil feed bought a new one so will hopefully fit his weekend also blowing from exhaust flexi so ordered a genuine second had pipe off ebay. And i got a bargain last week too a ths s/s decat for £55 posted will get pics up when i get the chance [​IMG] should fit it this weekend coming.
    I decided i wanted to change front appearance so bought a badgeless front grill
    Before
    [​IMG]
    After
    [​IMG]

    This is where im up to

    Future plans are to get injectors fitted with a Ko4-15 and external wastegate with screamer pipe and a remap.Oh and coilovers and Bigger wheels like bbs lm reps but not sure yet.
    Comments welcome[​IMG]
    #5
  7. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,275
    Likes Received:
    223
    [May 24, 2011]
    I dunno, things I do for a mate. Now send me back my Haynes book of lies you git :angrymod: lol

    Some people may remember this as I purchased it off a mate of mine when the AA diagnosed a failed cambelt. Only slightly wrong, it was a failed rod.

    As I got it

    [​IMG]
    [​IMG]
    [​IMG]
    Last edited: May 24, 2011
    #6
  8. tsporta4
    Offline

    tsporta4 Member

    Joined:
    Jan 3, 2011
    Messages:
    54
    Likes Received:
    0
    [May 24, 2011]
    Cheers Steve Yes i must do that keep forgetting
    #7

Share This Page