1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b5 a4 avant1.8 T sport= wire colours for subwoofer

Discussion in 'In-Car Entertainment' started by a41.8Tavantman, Oct 2, 2007.

  1. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 2, 2007]
    i need to disconnect the stock subwoofer and would like to know what colour the wire is for it.
    any help much appreciated!
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Oct 5, 2007]
    I thought on the Bose B5 the sub was in the middle of the rear deck, so just disconnect one of the wires from underneath.
    #3
  5. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 7, 2007]
    its not the bose system. i wanted to disconnect the wire from the back of the headunit to save me removing the panel in the boot to get to the subwoofer.
    #4
  6. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Oct 7, 2007]
    You can't as the sub and rear speakers run off the same rear pre-out feed from the HU. If you disconnect this then you'll also lose the rear speakers.
    #5
  7. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 7, 2007]
    I have an avant(estate) so there are no rear speakers. but im upgrading the system. Do you know what colour the wires are for that pre out are? i have a new head unit and amp and sub, but it wont work till i remove the wires for the stock one. thanks
    #6
  8. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Oct 7, 2007]
    If you're fitting a new HU, amp & sub then you'll be running proper RCA's so as soon as you remove the old HU the stock sub will be disconnected.
    No idea why you think it won't work until the sub is disconnected?
    #7
  9. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 9, 2007]
    Ive already fitted head unit sub and amp. all wear working fine . then i changed head unit again and it says in manual for new head unit that i need to disconnect the wire connections for the stock speakers and sub before it will allow the pre outs to work. if you know what colour the wire is please tell me.
    #8
  10. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Oct 9, 2007]
    What kind of a naff HU is that? Pre-outs are either always on, or can be controlled by the menu, where you can select/deselect the internal HU amp. There's no system I've ever heard off that requires you disconnect the speakers from the HU in order for the pre-outs to work.
    The stock sub has it's own amp so would need a pre-out in order to work (if it's connected at all).
    So the manual is saying in order for the pre-out's to work you need to disconnect the sub from the pre-outs?
    Doesn't make a lot of sense.
    On the stock non Bose system only the front speakers are connected to the HU, the rears and sub run off the rear pre-outs via their own amp. There is an adapter that uses the the rear speaker outs to feed the stock rear/sub amp, but these will be on the same ISO speaker block as the fronts, so by disconnecting the front speakers you will also be disconnecting any feed to the stock sub.
    #9
  11. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 10, 2007]
    its not naff, its a jvc kd-bt1.
    I thought it was strange too but that is what it says! it wont send power to both the stock sub through iso connectors and sub pre out at same time.
    Do you know the colour of the wire ????? please tell me
    i only want to disconnect the stock sub not the front speakers.
    #10
  12. livlee1
    Offline

    livlee1 Member

    Joined:
    Feb 5, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 13, 2007]
    You should have rear door speakers mate, mine does..6.5" unless previous owner took em out for some reason?!?!?!?

    Im taking my stock sub and amp out in the next week or so, waiting for new sub to arrive, so when i do i'll let you know the sub wiring colours..
    #11
  13. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Oct 13, 2007]
    As already said the stock sub runs off it''s own amp, so uses the rear preouts from the HU. The rear pre-outs are on the black mini-ISO connector (20 pin). So as long as you don't connect that, the sub is disconnected.
    #12
  14. a41.8Tavantman
    Offline

    a41.8Tavantman New Member

    Joined:
    Aug 20, 2007
    Messages:
    14
    Likes Received:
    0
    [Oct 18, 2007]
    ive got it sorted. i was being an idiot! i had a break in the remote cable for new amp and didnt realise.everything working great now.
    #13

Share This Page