1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus help

Defratos Nov 21, 2006

  1. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    Hey guys, not even sure if anyone can help. but I just d/l Azureus, and I need to set-up my NAT/Firewall incoming TCP port. When I do the NAT server port test it says error so I'm guessing I need to change the TCP port (currently at 60259) What I wanna ask is how can I find which TCP port to work on and connect? Thanks for any help given :beerchug:
     
  2. Ed

    Ed Member

    193
    0
    16
    Do you have a router or does your computer connect directly to the internet?
    Also what firewall do you use?
    You don't need to change the port that azureus is using, you need to allow access to your PC through the port that you have selected in azureus (60259).
     
  3. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    I've got a router (belkin) and I use Nortan Internet Security. How do I find the correct port?
     
  4. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    ohh and the port in Azureus (60259) came as a defualt I never entered it in
     
  5. Ed

    Ed Member

    193
    0
    16
    You will need to go into your router configuration settings (You will probably be able to get to it by going to http://192.168.0.1 or something similar). You will need to go to the port forwarding section and put 60259 in the internal and external port box, then put your computers IP address in the 'IP Address' box.
    You can find out your internal IP addres by clicking on Start -> Run -> typing cmd then clicking OK. In the black box that comes up type ipconfig then it will show you your IP (for example mine it 192.168.1.65)

    If you know the exact model number of your router then I can find a guide to port forwarding with pretty pictures etc.

    Heres what you need to do with Norton - http://firewalling.com/personalfirewalls/nortoninternetsecurity2005.htm
     
  6. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    wow ok thanks mate, gimmie a few min to see what I can do,:beerchug:
     
  7. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    ok I found my IP address and I got into my router settings, but I can't find the "port forwarding section" here's a screen shot think u could take a guess which option it is?

    [​IMG]
    sorry didnt realise it was soo small
     
  8. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    Ok I just found a section named DMZ which:

    "DMZ The DMZ feature allows you to specify one computer on your network to be placed outside of the NAT firewall. This may be necessary if the NAT feature is causing problems with an application such as a game or video conferencing application. Use this feature on a temporary basis. The computer in the DMZ is not protected from hacker attacks. To put a computer in the DMZ, enter the last digits of its IP address in the field below and select "Enable". Click "Submit" for the change to take effect."

    Is this what I need? lol sorry for the hassel
     
  9. Ed

    Ed Member

    193
    0
    16
    Virtual Servers (although thats really obscure of belkin!)
    Put 60259 in both 'Private Port' boxes aswell if there is an option to.
     
  10. Ed

    Ed Member

    193
    0
    16
    No, DMZ isn't what you want to use, it will leave all ports open (and doesn't even work that well) and leave you vunerable. Although you do have a firewall on your PC aswell its not what you want to do.
     
  11. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    ok so is this how I input it? and I write my IP and describe it as Azureus or something?

    [​IMG]
     
  12. Defratos

    Defratos You’re Dethpicable!!

    2,232
    0
    36
    sweet dude, just tried it and it worked, Thanks alllllloooot :beerchug:
     
  13. Ed

    Ed Member

    193
    0
    16
    Yup, and tick the 'enable' box aswell
     
  14. Ed

    Ed Member

    193
    0
    16
    No problem, glad I could help!
     

Share This Page