1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

awesome gti coil pack looms on an s3?

Discussion in 'A3/S3 Forum (8L Chassis)' started by slowcoach3, Oct 1, 2012.

  1. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    759
    Likes Received:
    93
    [Oct 1, 2012]
    background is... I'm stuck in limp mode on actuator pressure on my apy s3. i now have some codes;
    17956 Boost pressure regulation valve n75 open circuit
    16486 maf sensor low/intermittant
    car is running lean as a result of the maf issue and got so hot it set fire to the turbo heat sheild lol not funny.
    I'm working on the basis that this is a wiring fault, i've tried disconnecting maf and n75 seperaterly and doing runs but no difference. I've been looking at an awesome gti replacement loom but it doesn't mention s3's in the fitment, does anyone know of an altyernative as Audi want £600...
    Apologies i'm on my phone...
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 1, 2012]
    Its a generic one... all the ones I have fitted (including my own car) I chop out the bits I need and splice it into the existing loom..

    <tuffty/>
    #2
  4. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    759
    Likes Received:
    93
    [Oct 1, 2012]
    just to clarify then its ok to buy an awesome loom for an oil sensor car then splice in the necessary bits? I'd love it if thats correct as it's left me stumped, annoyed and worried!
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 1, 2012]
    #4
  6. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    759
    Likes Received:
    93
    [Oct 1, 2012]
    Thank you Tufty, I'll give that a bash. Soldering not done that for a while now :ohmy:
    #5
  7. s3gazz
    Offline

    s3gazz Active Member

    Joined:
    Aug 11, 2010
    Messages:
    1,263
    Likes Received:
    62
    [Oct 1, 2012]
    Could this be down to a fuse pal had similar issue and I had 8 codes including both of them checked fuse and bingo sorted
    #6
  8. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    759
    Likes Received:
    93
    [Oct 2, 2012]
    Thanks Gaz, I really hadn't thought of that so I'll be checking that first thing in the morning....must check the simple things before crying, although the cracked loom makes me think its that though :crying:
    #7

Share This Page