1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVS 60k service indicator reset

Masterm8fo Mar 27, 2006

  1. Masterm8fo

    Masterm8fo Warmonger

    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    16
    I know similar has been posted but......

    i took mine to AMD for a 3rd AVS service 3 months ago at 56k - service indicator was asking for it and the service indicator only went upto 12300 after another 1500 miles post service and is now on its way back down

    i dont drive the arse out of it and generally do runs of upto 20miles which i know is not great for the car but dont use the car for work as i get train so its a weekend car

    any ideas ?? its now gone down to 10300 and when i first got it after its 2nd AVS it was showing 18k til next service

    AMD told me it would increase after driving but its not gone upto the level i reasonably would expect

    I specifically asked for AVS and they confirmed this was what they did.




    any suggestions greatly appreciated
     
  2. madvw

    madvw Active Member

    Messages:
    2,489
    Likes Received:
    3
    Trophy Points:
    38
    lol 12k? luxury!

    Mine came back with 9300, then after 500 miles, it went down to 7100 miles....

    Mind you saying that, I must have done another 500 miles since then, and it hasn't moved.
     
  3. Masterm8fo

    Masterm8fo Warmonger

    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    16
    yes mine was 9300 straight from AMD and i aws told it would go upto circa 18k as it had done after the previous main dealer 2nd AVS
     

Share This Page