1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVG Virus Threat Pop Up

Boydie Jun 11, 2011

  1. Boydie

    Boydie Boycie VCDS Map User

    3,328
    426
    83
    ASN

    This happens quite often to me on my laptop.

    I get a pop up from my AVG saying there is a virus threat about this forum. I normally ignore it but is there any reason for this?

    Don't say, "It's AVG," because I am keeping it on the computor.

    Any info appreciated.

    Thanks
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
  3. Boydie

    Boydie Boycie VCDS Map User

    3,328
    426
    83
    Or virus lol as my comp is clear - I'll do a print screen the next time it pops up
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    No need really, I've got the same problem, it's documented within the linked thread I posted up, and I've also sent a copy of the 'page source code' to the admin, but nothings been done about it.

    The ball is in their court....
     
  5. ScottishA4B9

    ScottishA4B9 Well-Known Member Team Daytona Audi A4 S-line owners group TDi saloon

    3,005
    763
    113
    I keep getting this as well!
     
  6. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,478
    735
    113
    use a better AV! :moa:
     
  7. Avant4me

    Avant4me The're Graphite not black!!

    257
    4
    16
    Buy a Mac and never worry about AV software!:asskicking:
     
  8. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    Are you suggesting using a better AV to cure the problem, when it's clearly the site which has the problem?
     
  9. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,478
    735
    113
    im just messing around, though i have the corporate version of symantec on all my systems and have never had a virus alert from this site.
    And i am not a fan of AVG
     
  10. AR-rkon

    AR-rkon Mod back in a "B" Staff Member Moderator Regional Rep Team V6 Team Silver Audi A6 Audi A4 Audi Avant Owner Group

    1,913
    165
    63
    My work, MS Endpoint, AV is showing no problems
     
  11. All_Torque

    All_Torque Member

    100
    2
    16
  12. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,143
    1,974
    113
  13. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
    Yep I have been looking at this today seems that AVG etc seem to be set off by the cron jobs runing looking for a solution to this...

    A
     

Share This Page