1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avant - Rear Wiper / Washer

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sc00byd00byd00, Jun 24, 2009.

  1. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [Jun 24, 2009]
    After picking up my car, the garage told me that it had replaced the rear wiper washers.

    Never had a reason to doubt them but hasn't tested until yesterday.

    The front jets are working fine so there is obviously water in the system.

    How do I check if everything is connected ok ?

    Cheers,

    Scott
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. technics100
    Offline

    technics100 Member

    Joined:
    Feb 9, 2004
    Messages:
    778
    Likes Received:
    12
    [Jun 24, 2009]
    You can pull off the plastic cover at the base of the rear wiper then take off the spray nozzle, both just pull off. then use the rear wash and you should see a jet of water come straight out the back, then just clean the nozzle out and put back together, they are very prone to blocking up..
    #2
  4. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [Jun 29, 2009]
    Trouble is, the dealer told me that he'd replaced the washer jets, and when I bought the car, he's had the cap off and told me that he'd tested it and they were working ??

    Failing that, do the rear jets get their feed from the same washer bottle as the fronts ?

    I'm thinking a tube might have fallen off somewhere in the tailgate :scared2:
    #3
  5. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    477
    [Jun 30, 2009]
    The rear feeds from the same bottle as the front.

    So did the dealer replace the jets but still return it not working?
    #4
  6. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Jun 30, 2009]
    The Avant uses a different pump to the saloon - so I think it uses a twin outlet pump for the front/rear screens.
    Having had my washer bottle off last week to fit headlight washers, if the pump pipe is taken off then the bottle empties onto the floor!

    The pipe is quite thin so it may be a case it has got pinched somewhere?
    I would first check the pipe connections at the pump - just pop out the n/s headlight and you can gain access to the washer pumps.
    #5
  7. sc00byd00byd00
    Offline

    sc00byd00byd00 Frank and Beans...............

    Joined:
    Jun 14, 2004
    Messages:
    229
    Likes Received:
    0
    [Jun 30, 2009]
    The dealer I bought the car off claimed that it wasn't working and that he had it replaced at an Audi Dealership. He claims that he tested it but I never actually saw it working.


    Oh Ok......... I've only just fitted my 50w Supervision HID's so if I have to take the lights out again.... :scared2:

    Just out of interest. You know the wire assembly that clips onto the back of the headlight unit (with that special VAG clip) Whats the technique for getting them things off cos every time I try using a small flat head screwdriver, I always break the damned thing and the clip snaps off !

    :banghead: :banghead: :banghead: :banghead: :banghead: :banghead:

    Does Audi have some sort of special tool to take these off ???
    #6
  8. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    477
    [Jun 30, 2009]
    Lol I had that, HID's fitted - Hmmmm want new sidelights, fitted them - Hmmmmm want new mains, fitted them, lights out every time!

    Mine does that, F*ing hopeless, the single worst aspect of taking the lights out for me, I just know one day it will break permanently :(
    #7
  9. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Jun 30, 2009]
    It's not just me then!!
    :wacko:

    Both my headlight connectors are now broken but then do still clip in and the water seal remains intact - I need a very small screwdriver to lift the plastic tab of the lug as the outer clip part got broken off.

    However, I have now found the correct way to remove these locking plugs if the assembly is not broken. Put a large blade screwdriver into the release slot at 90 degrees to the cable/plug direction. Then gently twist a little until you hear a click. Then pull the connector off. You can also use your thumb/finger to depress this tab in certain instances where the connector is clean and free from grime.

    Had the front bumper off last week and had to remove various other cables (Horns / Foglights / in-line loom connectors) and the washer bottle pump wires. This technique is now perfected.
    :)

    Hoping to source new headlamp plug shells to replace the ones I broke - we will see - just a pain removing the old wires - although my paper clip method seems to work an other assemblies!
    #8

Share This Page